<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5JDDCFT');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
              google_ad_client: "ca-pub-3372876890620261",
              enable_page_level_ads: true
         });</script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://oncubanews.com/en/xmlrpc.php" /><meta name="theme-color" content="#00a7e4"><meta name="msapplication-navbutton-color" content="#00a7e4"><meta name="apple-mobile-web-app-status-bar-style" content="#00a7e4"><link media="all" href="https://oncubanews.com/en/wp-content/cache/autoptimize/2/css/autoptimize_4d3bf8d0fc9a76289a0ce193a9d6a7dc.css" rel="stylesheet" /><title>Cuba rejects U.S. sanctions against Cuban Armed Forces Minister | OnCubaNews English</title><meta property="og:type" content="article"><meta property="og:title" content="Cuba rejects U.S. sanctions against Cuban Armed Forces Minister"><meta property="og:site_name" content="OnCubaNews English"><meta property="og:description" content="This Thursday  the U.S. State Department included Minister of the Revolutionary Armed Forces of Cuba Leopoldo Cintra Frías and two"><meta property="og:url" content="https://oncubanews.com/en/cuba-usa/cuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister/"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/leopoldo-cintra-fríasvenezuela-1.jpg?fit=750%2C572&amp;ssl=1"><meta property="og:image:height" content="572"><meta property="og:image:width" content="750"><meta property="article:published_time" content="2020-01-03T18:55:19+00:00"><meta property="article:modified_time" content="2020-01-03T18:55:19+00:00"><meta property="article:section" content="Cuba-USA"><meta property="article:tag" content="Cuba-USA Relations"><meta property="article:tag" content="U.S. sanctions against Cuba"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Cuba rejects U.S. sanctions against Cuban Armed Forces Minister"><meta name="twitter:description" content="This Thursday  the U.S. State Department included Minister of the Revolutionary Armed Forces of Cuba Leopoldo Cintra Frías and two"><meta name="twitter:url" content="https://oncubanews.com/en/cuba-usa/cuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister/"><meta name="twitter:site" content=""><meta name="twitter:image:src" content="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/leopoldo-cintra-fríasvenezuela-1.jpg?fit=750%2C572&amp;ssl=1"><meta name="twitter:image:width" content="750"><meta name="twitter:image:height" content="572"> <script type="text/javascript">var jnews_ajax_url = 'https://oncubanews.com/en/?ajax-request=jnews';</script> <meta name="description" content="In a press release, Secretary of State Mike Pompeo said this measure is taken in case of having “credible information” that foreign government officials have been involved in significant corruption or a serious violation of human rights." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://oncubanews.com/en/cuba-usa/cuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Cuba rejects U.S. sanctions against Cuban Armed Forces Minister | OnCubaNews English" /><meta property="og:description" content="In a press release, Secretary of State Mike Pompeo said this measure is taken in case of having “credible information” that foreign government officials have been involved in significant corruption or a serious violation of human rights." /><meta property="og:url" content="https://oncubanews.com/en/cuba-usa/cuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister/" /><meta property="og:site_name" content="OnCubaNews English" /><meta property="article:tag" content="Cuba-USA Relations" /><meta property="article:tag" content="U.S. sanctions against Cuba" /><meta property="article:section" content="Cuba-USA" /><meta property="article:published_time" content="2020-01-03T18:55:19-05:00" /><meta property="og:image" content="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/leopoldo-cintra-fríasvenezuela-1.jpg?fit=750%2C572&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/leopoldo-cintra-fríasvenezuela-1.jpg?fit=750%2C572&#038;ssl=1" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="572" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="In a press release, Secretary of State Mike Pompeo said this measure is taken in case of having “credible information” that foreign government officials have been involved in significant corruption or a serious violation of human rights." /><meta name="twitter:title" content="Cuba rejects U.S. sanctions against Cuban Armed Forces Minister | OnCubaNews English" /><meta name="twitter:image" content="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/leopoldo-cintra-fríasvenezuela-1.jpg?fit=750%2C572&#038;ssl=1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://oncubanews.com/en/#website","url":"https://oncubanews.com/en/","name":"OnCubaNews English","potentialAction":{"@type":"SearchAction","target":"https://oncubanews.com/en/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://oncubanews.com/en/cuba-usa/cuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister/#primaryimage","url":"https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/leopoldo-cintra-fr\u00edasvenezuela-1.jpg?fit=750%2C572&ssl=1","width":750,"height":572},{"@type":"WebPage","@id":"https://oncubanews.com/en/cuba-usa/cuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister/#webpage","url":"https://oncubanews.com/en/cuba-usa/cuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister/","inLanguage":"en-US","name":"Cuba rejects U.S. sanctions against Cuban Armed Forces Minister | OnCubaNews English","isPartOf":{"@id":"https://oncubanews.com/en/#website"},"primaryImageOfPage":{"@id":"https://oncubanews.com/en/cuba-usa/cuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister/#primaryimage"},"datePublished":"2020-01-03T18:55:19-05:00","dateModified":"2020-01-03T18:55:19-05:00","author":{"@id":"https://oncubanews.com/en/#/schema/person/67834657ea1eedf98d671afa81a513d4"},"description":"In a press release, Secretary of State Mike Pompeo said this measure is taken in case of having \u201ccredible information\u201d that foreign government officials have been involved in significant corruption or a serious violation of human rights."},{"@type":["Person"],"@id":"https://oncubanews.com/en/#/schema/person/67834657ea1eedf98d671afa81a513d4","name":"OnCuba Staff","image":{"@type":"ImageObject","@id":"https://oncubanews.com/en/#authorlogo","url":"https://secure.gravatar.com/avatar/e897e84fb5d45e532ec53b2712a47acf?s=96&d=https%3A%2F%2Foncubanews.com%2Fwp-content%2Fuploads%2F2018%2F10%2Favatar-ocnews.png&r=g","caption":"OnCuba Staff"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://pixel.wp.com' rel='preconnect' /><link href='https://maps.googleapis.com' rel='preconnect' /><link href='https://maps.gstatic.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://apis.google.com' rel='preconnect' /><link href='https://google-analytics.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://ssl.google-analytics.com' rel='preconnect' /><link href='https://youtube.com' rel='preconnect' /><link href='https://api.pinterest.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://connect.facebook.net' rel='preconnect' /><link href='https://platform.twitter.com' rel='preconnect' /><link href='https://syndication.twitter.com' rel='preconnect' /><link href='https://platform.instagram.com' rel='preconnect' /><link href='https://disqus.com' rel='preconnect' /><link href='https://sitename.disqus.com' rel='preconnect' /><link href='https://s7.addthis.com' rel='preconnect' /><link href='https://platform.linkedin.com' rel='preconnect' /><link href='https://w.sharethis.com' rel='preconnect' /><link href='https://s0.wp.com' rel='preconnect' /><link href='https://s.gravatar.com' rel='preconnect' /><link href='https://stats.wp.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://i2.wp.com' rel='preconnect' /><link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2Citalic%2C600italic%2C700%2C800%2Cregular%2C300italic%2C800italic%2C600%2C700italic%2Cregular%2C300%2C300italic%2Cregular%2C600%2C600italic%2C700%2Citalic%2C800%2C700italic%2C800italic%7CMerriweather+Sans%3Areguler%7CMerriweather%3Aregular&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://oncubanews.com/en/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://oncubanews.com/en/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://oncubanews.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foncubanews.com%2Fen%2Fcuba-usa%2Fcuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister%2F" /><link rel="alternate" type="text/xml+oembed" href="https://oncubanews.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foncubanews.com%2Fen%2Fcuba-usa%2Fcuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister%2F&#038;format=xml" /><link rel="shortcut icon" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/apple-touch-icon.png" /><link rel="apple-touch-icon" sizes="57x57" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="76x76" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="96x96" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-96x96.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-180x180.png" /><meta property="fb:pages" content="287207208102085" /><meta property="ia:markup_url" content="https://oncubanews.com/en/cuba-usa/cuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister/?ia_markup=1" /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://oncubanews.com/en");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a3e3a4d1-65de-4bd3-96a8-b672a70f90f1';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "OnCubaNews";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://oncubanews.com/en/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'OnCubaNews';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'OnCubaNews';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="amphtml" href="https://oncubanews.com/en/cuba-usa/cuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister/amp/"><style></style> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/oncubanews.com\/en\/#organization","url":"https:\/\/oncubanews.com\/en\/","name":"OnCubaNews","logo":{"@type":"ImageObject","url":"https:\/\/oncubanews.com\/wp-content\/uploads\/2018\/02\/logo-oncuba-news.png"},"sameAs":["https:\/\/www.facebook.com\/OnCubaEnglish\/","https:\/\/twitter.com\/oncubaen","https:\/\/www.youtube.com\/oncuba","https:\/\/www.instagram.com\/oncubamagazine\/","feed"],"contactPoint":{"@type":"ContactPoint","telephone":"+1 (305) 602 0219","contactType":"customer service","areaServed":["US"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/oncubanews.com\/en\/#website","url":"https:\/\/oncubanews.com\/en\/","name":"OnCubaNews","potentialAction":{"@type":"SearchAction","target":"https:\/\/oncubanews.com\/en\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2018/02/isotipo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2018/02/isotipo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2018/02/isotipo.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2018/02/isotipo.jpg?fit=250%2C250&#038;ssl=1" /> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3372876890620261",
          enable_page_level_ads: true
     });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-127779832-1', 'auto');
  ga('send', 'pageview');</script> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style><style type="text/css" id="wp-custom-css">.header-subscribe {
    display: -webkit-box;
    display: -moz-flex;
    display: -ms-flexbox;
    display: flex;
    -webkit-box-align: center;
    -ms-flex-align: center;
    -moz-align-items: center;
    align-items: center;
    -webkit-box-flex: 0;
    -moz-flex-grow: 0;
    -ms-flex-positive: 0;
    flex-grow: 0;
    -ms-flex-negative: 0;
    flex-shrink: 0;
    font-weight: 700;
}
a.header-subscribe {
    padding: 0px 16px 0px 8px;
    color: #fff;
    font-weight: 700;
    background: #0099cc;
    margin-left: -64px;
}
.header-subscribe img {
    padding-right: 4px;
		max-height: 36px;
}
iframe.wp-embedded-content {
    width: 100% !important;
}
.ads-wrapper p, pre {
    margin: 0;
    text-rendering: optimizeLegibility;
}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        googletag.defineSlot('/65969644/oncubanews.com_728x90_1', [[320, 50], [300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1564483693603-0').addService(googletag.pubads());
        googletag.defineSlot('/65969644/oncubanews.com_728x90_2', [[300, 250], [728, 90], [320, 50], [468, 60]], 'div-gpt-ad-1564483738793-0').addService(googletag.pubads());
        googletag.enableServices();
      });</script> </head><body class="post-template-default single single-post postid-211616 single-format-standard jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JDDCFT"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-186667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-186667"><a href="https://oncubanews.com/en/">Home</a></li></ul></div><div class="jeg_nav_item jeg_nav_html"><div class="idiomas"><a href="/">ES</a> / <a href="/en/">EN</a></div></div><div class='jeg_nav_item jeg_lang_switcher'></div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_top_date"> - January 3, 2020 -</div></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item socials_widget jeg_social_icon_block nobg"> <a href="https://www.facebook.com/OnCubaEnglish/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/oncubaen" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/oncuba" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/oncubamagazine/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_nav_item jeg_nav_search"><div class="jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://oncubanews.com/en/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jnews_header_topbar_weather"><div class="jeg_top_weather normal"><div class="jeg_weather_condition"> <span class="jeg_weather_icon"> <i class="jegicon jegicon-cloudy-night-sm"></i> </span></div><div class="jeg_weather_temp"> <span class="jeg_weather_value" data-temp-c="32" data-temp-f="91">32</span> <span class="jeg_weather_unit" data-unit="c">&deg;c</span></div><div class="jeg_weather_location"> <span>Miami</span></div><div class="jeg_weather_item normal temp item_4"><div class="item"><div class="jeg_weather_temp"> <span class="jeg_weather_value" data-temp-c="27" data-temp-f="82">27</span> <span class="jeg_weather_degrees" data-unit="c">&deg;</span> <span class="jeg_weather_day">Fri</span></div></div><div class="item"><div class="jeg_weather_temp"> <span class="jeg_weather_value" data-temp-c="27" data-temp-f="82">27</span> <span class="jeg_weather_degrees" data-unit="c">&deg;</span> <span class="jeg_weather_day">Sat</span></div></div><div class="item"><div class="jeg_weather_temp"> <span class="jeg_weather_value" data-temp-c="27" data-temp-f="81">27</span> <span class="jeg_weather_degrees" data-unit="c">&deg;</span> <span class="jeg_weather_day">Sun</span></div></div><div class="item"><div class="jeg_weather_temp"> <span class="jeg_weather_value" data-temp-c="27" data-temp-f="82">27</span> <span class="jeg_weather_degrees" data-unit="c">&deg;</span> <span class="jeg_weather_day">Mon</span></div></div></div></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://oncubanews.com/en/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png" srcset="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png 1x, https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news-retina.png 2x" alt="OnCubaNews" data-light-src="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png" data-light-srcset="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png 1x, https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news-retina.png 2x" data-dark-src="https://oncubanews.com/en/wp-content/themes/oncubanews/assets/img/logo_darkmode.png" data-dark-srcset="https://oncubanews.com/en/wp-content/themes/oncubanews/assets/img/logo_darkmode.png 1x, https://oncubanews.com/en/wp-content/themes/oncubanews/assets/img/logo_darkmode@2x.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_html"> <a class="header-subscribe" title="Subscribe to our printed magazines." href="https://oncubanews.com/en/subscription"> <img src="https://oncubanews.com/wp-content/themes/oncubanews-child/assets/img/bg-suscritebe.png" alt="" scale="0" data-aesra-score="linkImgTextAlt:1;" class="ae-img" data-pin-no-hover="true"> <span>Print Edition</span> </a></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-109369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109369 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/world/">World</a></li><li id="menu-item-109277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109277 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/cuba/">Cuba</a></li><li id="menu-item-109282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109282 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/cuba-usa/">Cuba-USA</a></li><li id="menu-item-187615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187615 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-187616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187616 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/opinion/columns/">Columns</a></li><li id="menu-item-187617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187617 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/economy-business/infographic/">Infographic</a></li></ul></li><li id="menu-item-109284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109284 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/culture/">Culture</a><ul class="sub-menu"><li id="menu-item-187618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187618 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/billboard/">Billboard</a></li></ul></li><li id="menu-item-109336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109336 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/sports/">Sports</a></li><li id="menu-item-109338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109338 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/styles-trends/">Styles / Trends</a></li><li id="menu-item-110598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110598 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/media/">Media</a></li><li id="menu-item-109377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109377 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/special/">Special</a></li><li id="menu-item-208768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208768 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/cuban-flavors/">Cuban Flavors</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109369 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109277 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/cuba/">Cuba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109282 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/cuba-usa/">Cuba-USA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187615 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187616 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/opinion/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187617 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/economy-business/infographic/">Infographic</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109284 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/culture/">Culture</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187618 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/billboard/">Billboard</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109336 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109338 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/styles-trends/">Styles / Trends</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110598 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109377 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/special/">Special</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208768 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/cuban-flavors/">Cuban Flavors</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://oncubanews.com/en/"> <img class='jeg_logo_img' src="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png" srcset="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png 1x, https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png 2x" alt="OnCubaNews" data-light-src="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png" data-light-srcset="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png 1x, https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png 2x" data-dark-src="https://oncubanews.com/en/wp-content/themes/oncubanews/assets/img/logo_darkmode.png" data-dark-srcset="https://oncubanews.com/en/wp-content/themes/oncubanews/assets/img/logo_darkmode.png 1x, https://oncubanews.com/en/wp-content/themes/oncubanews/assets/img/logo_darkmode@2x.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_html"><div><a href="/">ES</a> / <a href="en/">EN</a></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main jeg_wide_content"><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://oncubanews.com/en">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://oncubanews.com/en/cuba-usa/">Cuba-USA</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">Cuba rejects U.S. sanctions against Cuban Armed Forces Minister</h1><h2 class="jeg_post_subtitle">In a press release, Secretary of State Mike Pompeo said this measure is taken in case of having “credible information” that foreign government officials have been involved in significant corruption or a serious violation of human rights.</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="jeg_meta_author"> <img alt='OnCuba Staff' src='https://secure.gravatar.com/avatar/e897e84fb5d45e532ec53b2712a47acf?s=80&#038;d=https%3A%2F%2Foncubanews.com%2Fwp-content%2Fuploads%2F2018%2F10%2Favatar-ocnews.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/e897e84fb5d45e532ec53b2712a47acf?s=160&#038;d=https%3A%2F%2Foncubanews.com%2Fwp-content%2Fuploads%2F2018%2F10%2Favatar-ocnews.png&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> <span class="meta_text">by</span> <a href="https://oncubanews.com/en/author/oncuba-editorial-staff/">OnCuba Staff</a></div><div class="jeg_meta_date"> <a href="https://oncubanews.com/en/cuba-usa/cuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister/">January 3, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://oncubanews.com/en/cuba-usa/" rel="category tag">Cuba-USA</a> </span></div><div class="meta_right"><div class="jeg_meta_comment"><a href="https://oncubanews.com/en/cuba-usa/cuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister/#comments"><i class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="row"><div class="jeg_main_content col-md-9"><div class="jeg_inner_content"><div class="jeg_featured featured_image"><a href="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/leopoldo-cintra-fríasvenezuela-1.jpg?fit=750%2C572&ssl=1"><div class="thumbnail-container" style="padding-bottom:71.467%"><img width="750" height="536" src="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/leopoldo-cintra-fríasvenezuela-1.jpg?resize=750%2C536&amp;ssl=1" class="attachment-jnews-750x536 size-jnews-750x536 wp-post-image" alt="Army General Leopoldo Cintra Frías, Minister of the Revolutionary Armed Forces (FAR) of the Republic of Cuba, being received in 2015 by officers of the Bolivarian National Armed Forces of Venezuela. Photo: @ComgralAmb / Twitter." srcset="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/leopoldo-cintra-fríasvenezuela-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/leopoldo-cintra-fríasvenezuela-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/leopoldo-cintra-fríasvenezuela-1.jpg?resize=750%2C536&amp;ssl=1 750w" sizes="(max-width: 750px) 100vw, 750px" /></div><p class="wp-caption-text">Army General Leopoldo Cintra Frías, Minister of the Revolutionary Armed Forces (FAR) of the Republic of Cuba, being received in 2015 by officers of the Bolivarian National Armed Forces of Venezuela. Photo: @ComgralAmb / Twitter.</p></a></div><div class="jeg_share_top_container"></div><div data-ride="carousel" class="carousel slide m-b-10 single-story-carousel" id="carousel-home" itemprop="associatedMedia" itemscope="" itemid="https://oncubanews.com/en/wp-content/uploads/2020/01/leopoldo-cintra-fríasvenezuela-1.jpg" itemtype="http://schema.org/ImageObject"><div class="carousel-inner"></div></div> <script>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</script> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foncubanews.com%2Fen%2Fcuba-usa%2Fcuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister%2F" rel='nofollow' class="jeg_btn-facebook "><i class="fa fa-facebook-official"></i></a><a href="https://twitter.com/intent/tweet?text=Cuba+rejects+U.S.+sanctions+against+Cuban+Armed+Forces+Minister+via+%40OnCubaNews&url=https%3A%2F%2Foncubanews.com%2Fen%2Fcuba-usa%2Fcuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister%2F" rel='nofollow' class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Foncubanews.com%2Fen%2Fcuba-usa%2Fcuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Foncubanews.com%2Fen%2Fcuba-usa%2Fcuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister%2F&title=Cuba+rejects+U.S.+sanctions+against+Cuban+Armed+Forces+Minister" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Foncubanews.com%2Fen%2Fcuba-usa%2Fcuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister%2F&title=Cuba+rejects+U.S.+sanctions+against+Cuban+Armed+Forces+Minister" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Foncubanews.com%2Fen%2Fcuba-usa%2Fcuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister%2F&media=https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/leopoldo-cintra-fríasvenezuela-1.jpg?fit=750%2C572&ssl=1&description=Cuba+rejects+U.S.+sanctions+against+Cuban+Armed+Forces+Minister" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner "><p><span style="font-weight: 400;">This Thursday  the U.S. State Department included Minister of the Revolutionary Armed Forces of Cuba Leopoldo Cintra Frías and two of his children in its list of people who are prohibited from entering the </span><a href="https://oncubanews.com/tag/estados-unidos/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">United States</span></a><span style="font-weight: 400;"> for alleged “serious human rights violations” in support of the government of Nicolás Maduro in Venezuela.</span></p><p><span style="font-weight: 400;">Secretary of State Mike Pompeo said in a press release that this </span><a href="https://oncubanews.com/tag/relaciones-cuba-ee-uu/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">measure</span></a><span style="font-weight: 400;"> is taken in case of having “credible information” that foreign government officials have been involved in significant corruption or a serious violation of human rights.</span></p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Today we designate <a href="https://twitter.com/hashtag/Cuba?src=hash&amp;ref_src=twsrc%5Etfw">#Cuba</a> regime official Leopoldo Cintra Frias for his involvement in gross violations of human rights and use of violence to prop up the former Maduro regime in <a href="https://twitter.com/hashtag/Venezuela?src=hash&amp;ref_src=twsrc%5Etfw">#Venezuela</a>. We will promote accountability for those who abuse human rights, wherever they may reside.</p><p>&mdash; Secretary Pompeo (@SecPompeo) <a href="https://twitter.com/SecPompeo/status/1212848892867420181?ref_src=twsrc%5Etfw">January 2, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><span style="font-weight: 400;">Cintra Frías was included in the list “due to his involvement, for command responsibility, in serious violations of human rights,” the release said.</span></p><p><span style="font-weight: 400;">The measure also affects Deborah Cintra González and Leopoldo Cintra González, the official&#8217;s children.</span></p><p><span style="font-weight: 400;">“As Minister of the Revolutionary Armed Forces of Cuba, Cintra Frías is responsible for Cuba’s actions in support of the old Maduro regime in Venezuela,” according to the press release.</span></p><p><span style="font-weight: 400;">The State Department pointed out that the Ministry of the Revolutionary Armed Forces (MINFAR) has been involved, along with Maduro’s military and intelligence officials, in “serious human rights violations and abuses in Venezuela, including torture or the submission of Venezuelans to cruel, inhuman or degrading treatment or punishment for their positions against Maduro.”</span></p><p><span style="font-weight: 400;">The Cuban government reacted through a tweet from Cuban Foreign Minister Bruno Rodríguez Parrilla, who condemned these sanctions.</span></p><p><span style="font-weight: 400;">“I strongly reject the decision of the State Department to prohibit the entry to the U.S. of the Minister of the Revolutionary Armed Forces of Cuba, a measure without any practical effect, threatening and slanderous,” he wrote on Twitter.</span></p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="es" dir="ltr">Rechazo enérgicamente decisión del Dpto de Estado de prohibir la entrada a <a href="https://twitter.com/hashtag/EEUU?src=hash&amp;ref_src=twsrc%5Etfw">#EEUU</a> del Ministro de las Fuerzas Armadas Revolucionarias de <a href="https://twitter.com/hashtag/Cuba?src=hash&amp;ref_src=twsrc%5Etfw">#Cuba</a>, medida sin ningún efecto práctico, amenazadora y calumniosa. Reitero nuestra invariable solidaridad con <a href="https://twitter.com/hashtag/Venezuela?src=hash&amp;ref_src=twsrc%5Etfw">#Venezuela</a>. <a href="https://twitter.com/hashtag/CubaVsBloqueo?src=hash&amp;ref_src=twsrc%5Etfw">#CubaVsBloqueo</a></p><p>&mdash; Bruno Rodríguez P (@BrunoRguezP) <a href="https://twitter.com/BrunoRguezP/status/1212891343862861824?ref_src=twsrc%5Etfw">January 3, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><span style="font-weight: 400;">In 2019 the United States also applied similar sanctions against former Cuban President Raúl Castro and Minister of Interior Vice Admiral Julio César Gandarilla.</span></p><blockquote class="wp-embedded-content" data-secret="0auIncPdso"><p><a href="https://oncubanews.com/en/cuba-usa/washington-sanctions-raul-castro-for-venezuelan-political-situation/">Washington sanctions Raúl Castro for Venezuelan political situation</a></p></blockquote><p><iframe title="&#8220;Washington sanctions Raúl Castro for Venezuelan political situation&#8221; &#8212; OnCubaNews English" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://oncubanews.com/en/cuba-usa/washington-sanctions-raul-castro-for-venezuelan-political-situation/embed/#?secret=0auIncPdso" data-secret="0auIncPdso" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><p><span style="font-weight: 400;">What was alleged in all cases was these persons’ direct support to the Venezuelan government of Nicolás Maduro.</span></p><p><span style="font-weight: 400;">In his tweet rejecting the sanctions, the Cuban Foreign Minister reiterated Cuba’s “unwavering solidarity” with Venezuela.</span></p><blockquote class="wp-embedded-content" data-secret="ci7khsLtPo"><p><a href="https://oncubanews.com/en/cuba-usa/cuba-u-s-relations-a-five-year-chronology-of-the-thaw/">Cuba-U.S. relations: A five-year chronology of the “thaw”</a></p></blockquote><p><iframe title="&#8220;Cuba-U.S. relations: A five-year chronology of the “thaw”&#8221; &#8212; OnCubaNews English" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://oncubanews.com/en/cuba-usa/cuba-u-s-relations-a-five-year-chronology-of-the-thaw/embed/#?secret=ci7khsLtPo" data-secret="ci7khsLtPo" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><div class="jeg_post_tags"><span>Tags:</span> <a href="https://oncubanews.com/en/tag/cuba-usa-relations/" rel="tag">Cuba-USA Relations</a><a href="https://oncubanews.com/en/tag/u-s-sanctions-against-cuba/" rel="tag">U.S. sanctions against Cuba</a></div></div><div class="jeg_share_bottom_container"></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><div id="rcjsload_a56e4f"></div> <script type="text/javascript">(function() {
  
  var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
  var rcds = document.getElementById("rcjsload_a56e4f");
  var rcel = document.createElement("script");
  rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
  rcel.type = 'text/javascript';
  
  rcel.src = "//trends.revcontent.com//serve.js.php?w=112079&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
  rcel.async = true;
  rcds.appendChild(rcel);
  
})();</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3372876890620261" data-ad-slot="2777101805"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post"> <a href="https://oncubanews.com/en/cuba/letter-of-the-year-oshun-reigns-in-2020/" class="post prev-post"> <span class="caption">Previous Post</span><h3 class="post-title">Letter of the Year: Oshún reigns in 2020</h3> </a></div></div><div class="jnews_author_box_container"><div class="jeg_authorbox"><div class="jeg_author_image"> <img alt='OnCuba Staff' src='https://secure.gravatar.com/avatar/e897e84fb5d45e532ec53b2712a47acf?s=80&#038;d=https%3A%2F%2Foncubanews.com%2Fwp-content%2Fuploads%2F2018%2F10%2Favatar-ocnews.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/e897e84fb5d45e532ec53b2712a47acf?s=160&#038;d=https%3A%2F%2Foncubanews.com%2Fwp-content%2Fuploads%2F2018%2F10%2Favatar-ocnews.png&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><div class="jeg_author_content"><h3 class="jeg_author_name"> <a href="https://oncubanews.com/en/author/oncuba-editorial-staff/"> OnCuba Staff </a></h3><p class="jeg_author_desc"></p><div class="jeg_author_socials"></div></div></div></div><div class="jnews_related_post_container"><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_211616_0_5e0fd21565488   " data-unique="jnews_module_211616_0_5e0fd21565488"><div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_5 post-211580 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba-usa tag-cuba-usa-relations"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba-usa/2019-the-annus-horribilis-for-cuba-u-s-relations/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/usa-cuba-2.jpg?resize=350%2C250&amp;ssl=1" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Photo: Otmaro Rodríguez." srcset="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/usa-cuba-2.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/usa-cuba-2.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/usa-cuba-2.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/usa-cuba-2.jpg?resize=350%2C250&amp;ssl=1 350w" sizes="(max-width: 350px) 100vw, 350px" /></div></a></div><div class="jeg_postblock_content"><div class="jeg_post_category"> <span><a href="https://oncubanews.com/en/cuba-usa/" class="category-cuba-usa">Cuba-USA</a></span></div><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba-usa/2019-the-annus-horribilis-for-cuba-u-s-relations/">2019, the “annus horribilis” for Cuba-U.S. relations</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba-usa/2019-the-annus-horribilis-for-cuba-u-s-relations/"><i class="fa fa-clock-o"></i> January 2, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-211416 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba-usa tag-cuba-foreign-affairs-ministry tag-cuba-usa-relations"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba-usa/cuba-expresses-its-dissatisfactions-to-u-s-head-of-mission-in-havana/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/Embajada-US-Cuba-ap.jpg?resize=350%2C250&amp;ssl=1" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="U.S. Embassy in Havana. Photo: Desmond Boylan / AP." srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/Embajada-US-Cuba-ap.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/Embajada-US-Cuba-ap.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/Embajada-US-Cuba-ap.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" sizes="(max-width: 350px) 100vw, 350px" /></div></a></div><div class="jeg_postblock_content"><div class="jeg_post_category"> <span><a href="https://oncubanews.com/en/cuba-usa/" class="category-cuba-usa">Cuba-USA</a></span></div><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba-usa/cuba-expresses-its-dissatisfactions-to-u-s-head-of-mission-in-havana/">Cuba expresses its “dissatisfactions” to U.S. head of mission in Havana</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba-usa/cuba-expresses-its-dissatisfactions-to-u-s-head-of-mission-in-havana/"><i class="fa fa-clock-o"></i> December 28, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-211408 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba-usa tag-cubans-in-the-u-s tag-medicare"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba-usa/two-cubans-who-swindled-public-health-system-condemned-in-miami/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/medicoinc-1.jpg?resize=350%2C250&amp;ssl=1" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Image: Medicoinc / Archive." srcset="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/medicoinc-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/medicoinc-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/medicoinc-1.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" sizes="(max-width: 350px) 100vw, 350px" /></div></a></div><div class="jeg_postblock_content"><div class="jeg_post_category"> <span><a href="https://oncubanews.com/en/cuba-usa/" class="category-cuba-usa">Cuba-USA</a></span></div><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba-usa/two-cubans-who-swindled-public-health-system-condemned-in-miami/">Two Cubans who swindled public health system condemned in Miami</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba-usa/two-cubans-who-swindled-public-health-system-condemned-in-miami/"><i class="fa fa-clock-o"></i> December 28, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-211096 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba-usa tag-cuba-usa-relations tag-cuban-immigrants-in-the-u-s tag-cubans-deported"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba-usa/united-states-has-deported-1179-cubans-in-2019/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/NUEVOLAREDO_IRINA-1.jpg?resize=350%2C250&amp;ssl=1" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Cuban immigrants on the border between Mexico and the United States. Photo: Irina Dambrauskas." srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/NUEVOLAREDO_IRINA-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/NUEVOLAREDO_IRINA-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/NUEVOLAREDO_IRINA-1.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" sizes="(max-width: 350px) 100vw, 350px" /></div></a></div><div class="jeg_postblock_content"><div class="jeg_post_category"> <span><a href="https://oncubanews.com/en/cuba-usa/" class="category-cuba-usa">Cuba-USA</a></span></div><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba-usa/united-states-has-deported-1179-cubans-in-2019/">United States has deported 1,179 Cubans in 2019</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba-usa/united-states-has-deported-1179-cubans-in-2019/"><i class="fa fa-clock-o"></i> December 20, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-211071 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba-usa tag-cuba-foreign-affairs-ministry tag-cuba-usa-relations"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba-usa/could-diplomatic-relations-between-cuba-and-the-united-states-be-broken/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/usa-cuba-1-e1576689425740-1.jpg?resize=350%2C250&amp;ssl=1" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Photo: Otmaro Rodríguez" srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/usa-cuba-1-e1576689425740-1.jpg?w=900&amp;ssl=1 900w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/usa-cuba-1-e1576689425740-1.jpg?resize=300%2C214&amp;ssl=1 300w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/usa-cuba-1-e1576689425740-1.jpg?resize=768%2C549&amp;ssl=1 768w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/usa-cuba-1-e1576689425740-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/usa-cuba-1-e1576689425740-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/usa-cuba-1-e1576689425740-1.jpg?resize=750%2C536&amp;ssl=1 750w" sizes="(max-width: 350px) 100vw, 350px" /></div></a></div><div class="jeg_postblock_content"><div class="jeg_post_category"> <span><a href="https://oncubanews.com/en/cuba-usa/" class="category-cuba-usa">Cuba-USA</a></span></div><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba-usa/could-diplomatic-relations-between-cuba-and-the-united-states-be-broken/">Could diplomatic relations between Cuba and the United States be broken?</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba-usa/could-diplomatic-relations-between-cuba-and-the-united-states-be-broken/"><i class="fa fa-clock-o"></i> December 20, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-211023 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba-usa tag-cuba-foreign-affairs-ministry tag-cuba-usa-relations"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba-usa/cuba-u-s-relations-a-five-year-chronology-of-the-thaw/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/81014994_2533088673455955_4005908274628001792_n-1.jpg?resize=350%2C250&amp;ssl=1" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Photo: Otmaro Rodríguez" srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/81014994_2533088673455955_4005908274628001792_n-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/81014994_2533088673455955_4005908274628001792_n-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/81014994_2533088673455955_4005908274628001792_n-1.jpg?resize=750%2C536&amp;ssl=1 750w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/81014994_2533088673455955_4005908274628001792_n-1.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/81014994_2533088673455955_4005908274628001792_n-1.jpg?zoom=3&amp;resize=350%2C250&amp;ssl=1 1050w" sizes="(max-width: 350px) 100vw, 350px" /></div></a></div><div class="jeg_postblock_content"><div class="jeg_post_category"> <span><a href="https://oncubanews.com/en/cuba-usa/" class="category-cuba-usa">Cuba-USA</a></span></div><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba-usa/cuba-u-s-relations-a-five-year-chronology-of-the-thaw/">Cuba-U.S. relations: A five-year chronology of the “thaw”</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba-usa/cuba-u-s-relations-a-five-year-chronology-of-the-thaw/"><i class="fa fa-clock-o"></i> December 18, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-211017 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba-usa tag-cuba-usa-relations tag-cuban-family-reunification-program"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba-usa/tension-heightens-in-cuban-miami-due-to-cancellation-of-family-reunification-program/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/protesta-parole-1.jpg?resize=350%2C250&amp;ssl=1" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Image of the first demonstration in Miami against the cancellation of the family reunification program, held in 2018. Photo: Twitter / Archive." srcset="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/protesta-parole-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/protesta-parole-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/protesta-parole-1.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" sizes="(max-width: 350px) 100vw, 350px" /></div></a></div><div class="jeg_postblock_content"><div class="jeg_post_category"> <span><a href="https://oncubanews.com/en/cuba-usa/" class="category-cuba-usa">Cuba-USA</a></span></div><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba-usa/tension-heightens-in-cuban-miami-due-to-cancellation-of-family-reunification-program/">Tension heightens in Cuban Miami due to cancellation of family reunification program</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba-usa/tension-heightens-in-cuban-miami-due-to-cancellation-of-family-reunification-program/"><i class="fa fa-clock-o"></i> December 18, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-210978 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba-usa tag-cuba-foreign-affairs-ministry tag-cuba-usa-relations tag-title-iii-of-the-helms-burton-act"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba-usa/cuba-doesnt-want-it-but-it-is-ready-for-a-break-in-relations-with-the-u-s/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/Embajada-de-Cuba-en-EEUU-EFE.jpg?resize=350%2C250&amp;ssl=1" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image" alt="Facade of the Cuban embassy in Washington. Photo: Jim Lo Scalzo / EFE." srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/Embajada-de-Cuba-en-EEUU-EFE.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/Embajada-de-Cuba-en-EEUU-EFE.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/Embajada-de-Cuba-en-EEUU-EFE.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" sizes="(max-width: 350px) 100vw, 350px" /></div></a></div><div class="jeg_postblock_content"><div class="jeg_post_category"> <span><a href="https://oncubanews.com/en/cuba-usa/" class="category-cuba-usa">Cuba-USA</a></span></div><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba-usa/cuba-doesnt-want-it-but-it-is-ready-for-a-break-in-relations-with-the-u-s/">Cuba doesn’t want it, but it is ready for a break in relations with the U.S.</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba-usa/cuba-doesnt-want-it-but-it-is-ready-for-a-break-in-relations-with-the-u-s/"><i class="fa fa-clock-o"></i> December 17, 2019</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_211616_0_5e0fd21565488 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"8","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":211616,"include_category":"13944","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"8","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_22"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/en/cuba-usa/cuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oncubanews.com/en/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment_notes">The conversation here is moderated according to OnCuba News discussion guidelines. Please read the <a href="/en/moderation-policy-comments/">Comment Policy</a> before joining the discussion.</p><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='211616' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd88526ed0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213" /></p></form></div></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-3"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_211616_1_5e0fd215709c9   '><div class='ads-wrapper'><div class=""><style type='text/css' scoped>.adsslot_v2p6ozuSM0{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_v2p6ozuSM0{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_v2p6ozuSM0{ width:300px !important; height:250px !important; } }</style><ins class="adsbygoogle adsslot_v2p6ozuSM0" style="display:inline-block;" data-ad-client="pub-3372876890620261" data-ad-slot="7714953312"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-4"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_211616_2_5e0fd215711e5  normal " data-unique="jnews_module_211616_2_5e0fd215711e5"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Most Read</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm post-211452 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba tag-birth-rate-in-cuba tag-cuban-society"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba/authorities-to-ask-cubans-to-have-more-sex-to-increase-birth-rates/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/pies-sexo-1-1.jpg?resize=120%2C86&amp;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Photo: cablenoticias.tv" srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/pies-sexo-1-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/pies-sexo-1-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/pies-sexo-1-1.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" sizes="(max-width: 120px) 100vw, 120px" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba/authorities-to-ask-cubans-to-have-more-sex-to-increase-birth-rates/">Authorities to ask Cubans to have more sex to increase birth rates</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba/authorities-to-ask-cubans-to-have-more-sex-to-increase-birth-rates/"><i class="fa fa-clock-o"></i> December 30, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-211416 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba-usa tag-cuba-foreign-affairs-ministry tag-cuba-usa-relations"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba-usa/cuba-expresses-its-dissatisfactions-to-u-s-head-of-mission-in-havana/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/Embajada-US-Cuba-ap.jpg?resize=120%2C86&amp;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="U.S. Embassy in Havana. Photo: Desmond Boylan / AP." srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/Embajada-US-Cuba-ap.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/Embajada-US-Cuba-ap.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/Embajada-US-Cuba-ap.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" sizes="(max-width: 120px) 100vw, 120px" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba-usa/cuba-expresses-its-dissatisfactions-to-u-s-head-of-mission-in-havana/">Cuba expresses its “dissatisfactions” to U.S. head of mission in Havana</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba-usa/cuba-expresses-its-dissatisfactions-to-u-s-head-of-mission-in-havana/"><i class="fa fa-clock-o"></i> December 28, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-211350 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba tag-cuban-society tag-dollar-stores-in-cuba"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba/more-than-40-stores-selling-in-dollars-will-operate-in-cuba-by-the-end-of-the-year/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/tiendas-de-recaudación-de-dólares.-Foto-Otmaro-Rodríguez-2.jpg?resize=120%2C86&amp;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="A man puts into a car a refrigerator purchased on Monday, October 28, 2019, in the Galerias de Paseo shopping center, in Havana, where on October 28, 2019, the sale of home appliances in foreign currency began through debit cards associated to bank accounts. Photo: Otmaro Rodríguez." srcset="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/tiendas-de-recaudación-de-dólares.-Foto-Otmaro-Rodríguez-2.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/tiendas-de-recaudación-de-dólares.-Foto-Otmaro-Rodríguez-2.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/tiendas-de-recaudación-de-dólares.-Foto-Otmaro-Rodríguez-2.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" sizes="(max-width: 120px) 100vw, 120px" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba/more-than-40-stores-selling-in-dollars-will-operate-in-cuba-by-the-end-of-the-year/">More than 40 stores selling in dollars will operate in Cuba by the end of the year</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba/more-than-40-stores-selling-in-dollars-will-operate-in-cuba-by-the-end-of-the-year/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-211342 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-cuban-economy tag-cuban-society"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba/economy/central-bank-of-cuba-cash-can-be-drawn-from-accounts-in-dollars-when-dollars-are-available/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/cajeros-electrónicos-1.jpg?resize=120%2C86&amp;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Cubans using ATM machines in Havana. Photo: Granma / Archive." srcset="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/cajeros-electrónicos-1.jpg?w=700&amp;ssl=1 700w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/cajeros-electrónicos-1.jpg?resize=300%2C213&amp;ssl=1 300w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/cajeros-electrónicos-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2019/12/cajeros-electrónicos-1.jpg?resize=350%2C250&amp;ssl=1 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba/economy/central-bank-of-cuba-cash-can-be-drawn-from-accounts-in-dollars-when-dollars-are-available/">Central Bank of Cuba: cash can be drawn from accounts in dollars&#8230;when dollars are available</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba/economy/central-bank-of-cuba-cash-can-be-drawn-from-accounts-in-dollars-when-dollars-are-available/"><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_211616_2_5e0fd215711e5 = {"header_icon":"","first_title":"Most Read","second_title":"","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"popular_post_week","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_211616_3_5e0fd215893ef  normal " data-unique="jnews_module_211616_3_5e0fd215893ef"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Most Commented</span></h3></div><div class="jeg_block_container"><div class='jeg_empty_module'>No Content Available</div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_211616_3_5e0fd215893ef = {"header_icon":"","first_title":"Most Commented","second_title":"","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"most_comment_week","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-211616 single-format-standard jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_3 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-3 footer_column"><div class="widget_text footer_widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><a href="https://oncubanews.com/"><img width="340" height="48" src="https://i0.wp.com/oncubanews.com/wp-content/uploads/2018/10/footer-ocn.png?resize=340%2C48&#038;ssl=1" class="image wp-image-193062  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/oncubanews.com/wp-content/uploads/2018/10/footer-ocn.png?resize=340%2C48&#038;ssl=1 340w, https://oncubanews.com/wp-content/uploads/2018/10/footer-ocn-300x42.png 300w" sizes="(max-width: 340px) 100vw, 340px" data-pin-no-hover="true" data-recalc-dims="1"></a></div></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_media_image" id="media_image-3"><a href="https://artoncuba.com/"><img width="340" height="48" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2018/10/footer-artoc.png?fit=340%2C48&amp;ssl=1" class="image wp-image-186701  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2018/10/footer-artoc.png?w=340&amp;ssl=1 340w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2018/10/footer-artoc.png?resize=300%2C42&amp;ssl=1 300w" sizes="(max-width: 340px) 100vw, 340px" /></a></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_media_image" id="media_image-4"><a href="https://oncubatravel.com/"><img width="340" height="48" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2018/10/footer-octravel.png?fit=340%2C48&amp;ssl=1" class="image wp-image-186703  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2018/10/footer-octravel.png?w=340&amp;ssl=1 340w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2018/10/footer-octravel.png?resize=300%2C42&amp;ssl=1 300w" sizes="(max-width: 340px) 100vw, 340px" /></a></div></div><div class="col-md-3 footer_column"><div class="widget_text footer_widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><a href="https://katapulk.com/" target="_blank" rel="noopener noreferrer"><img width="340" height="48" src="https://i2.wp.com/oncubanews.com/wp-content/uploads/2018/10/katapulk.png?resize=340%2C48&#038;ssl=1" class="image wp-image-193690  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/oncubanews.com/wp-content/uploads/2018/10/katapulk.png?resize=340%2C48&#038;ssl=1 340w, https://oncubanews.com/wp-content/uploads/2018/10/katapulk-300x42.png 300w" sizes="(max-width: 340px) 100vw, 340px" data-pin-no-hover="true" data-recalc-dims="1"></a></div></div></div></div></div></div></div><div class="jeg_footer_bottom clearfix"><div class="container"><div class="footer_right"><ul class="jeg_menu_footer"><li id="menu-item-110705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110705"><a href="https://oncubanews.com/en/about-us/">About us</a></li><li id="menu-item-110706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110706"><a href="https://oncubanews.com/en/working-with-us/">Work with OnCuba</a></li><li id="menu-item-110709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110709"><a href="https://oncubanews.com/en/terms-of-use/">Terms of use</a></li><li id="menu-item-201718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201718"><a href="https://oncubanews.com/en/privacy-policy/">Privacy Policy</a></li><li id="menu-item-187077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187077"><a href="https://oncubanews.com/en/moderation-policy-comments/">Moderation policy for comments</a></li><li id="menu-item-110703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110703"><a href="https://oncubanews.com/en/contact-us/">Contact us</a></li><li id="menu-item-110704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110704"><a href="https://oncubanews.com/en/advertisement-offers/">Advertisement offers</a></li></ul><p class="copyright"> OnCuba and the OnCuba logo are registered® trademarks of Fuego Enterprises, Inc., its subsidiaries or divisions. <br> OnCuba © by Fuego Enterprises, Inc. All Rights Reserved.</p></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://oncubanews.com/en/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109369"><a href="https://oncubanews.com/en/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109277"><a href="https://oncubanews.com/en/cuba/">Cuba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109282"><a href="https://oncubanews.com/en/cuba-usa/">Cuba-USA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187615"><a href="https://oncubanews.com/en/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187616"><a href="https://oncubanews.com/en/opinion/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187617"><a href="https://oncubanews.com/en/economy-business/infographic/">Infographic</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109284"><a href="https://oncubanews.com/en/culture/">Culture</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187618"><a href="https://oncubanews.com/en/billboard/">Billboard</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109336"><a href="https://oncubanews.com/en/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109338"><a href="https://oncubanews.com/en/styles-trends/">Styles / Trends</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110598"><a href="https://oncubanews.com/en/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109377"><a href="https://oncubanews.com/en/special/">Special</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208768"><a href="https://oncubanews.com/en/cuban-flavors/">Cuban Flavors</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/OnCubaEnglish/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/oncubaen" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/oncuba" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/oncubamagazine/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>OnCuba and the OnCuba logo are registered® trademarks of Fuego Enterprises, Inc., its subsidiaries or divisions. <br> OnCuba © by Fuego Enterprises, Inc. All Rights Reserved.</p></div></div></div></div></div><script type="text/javascript">var jfla = ["view_counter"]</script><a rel="nofollow" style="display:none;" href="https://oncubanews.com/en/?blackhole=eb75f44664" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Foncubanews.com%2Fen%2Fcuba-usa%2Fcuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister%2F" data-image-url="" data-title="Cuba+rejects+U.S.+sanctions+against+Cuban+Armed+Forces+Minister"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Foncubanews.com%2Fen%2Fcuba-usa%2Fcuba-rejects-u-s-sanctions-against-cuban-armed-forces-minister%2F" data-image-url="" data-title="Cuba+rejects+U.S.+sanctions+against+Cuban+Armed+Forces+Minister+via+%40OnCubaNews"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"></div> <script defer type='text/javascript' src='https://oncubanews.com/en/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script defer type='text/javascript'>( 'fetch' in window ) || document.write( '<script defer src="https://oncubanews.com/en/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script defer src="https://oncubanews.com/en/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script defer src="https://oncubanews.com/en/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script defer src="https://oncubanews.com/en/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script defer type='text/javascript' src='https://oncubanews.com/en/wp-includes/js/dist/dom-ready.min.js'></script> <script defer type='text/javascript' src='https://oncubanews.com/en/wp-includes/js/dist/a11y.min.js'></script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>var _adn_ = {"ajaxurl":"https:\/\/oncubanews.com\/en\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/hugoc578\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/oncubanews.com\/en\/wp-content\/uploads\/angwp\/"}};</script> <script defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script> <script type='text/javascript'>var jnewsoption = {"popup_script":"magnific","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"211616","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_left","rtl":"0","gif":"1","site_slug":"\/en\/","site_domain":"oncubanews.com"};</script> <script defer type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript'>var _wpmejsSettings = {"pluginPath":"\/en\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <!--[if lt IE 9]> <script defer type='text/javascript' src='https://oncubanews.com/en/wp-content/themes/oncubanews/assets/js/html5shiv.min.js'></script> <![endif]--> <script type='text/javascript'>var jnews_select_share = {"is_customize_preview":""};</script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Cuba rejects U.S. sanctions against Cuban Armed Forces Minister","published":"2020-01-03 13:55:19","updated":"2020-01-03 18:55:19"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/oncubanews.com\/en","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/oncubanews.com\/en\/cuba-usa\/","name":"Cuba-USA"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/oncubanews.com\/en","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/oncubanews.com\/en\/cuba-usa\/","name":"Cuba-USA"}}]}</script> <script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'147471855',post:'211616',tz:'-5',srv:'oncubanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '147471855', '211616' ]);</script> <script type="text/javascript">var ang_tracker = "UA-127779832-1";var loaded_ang = [];var loaded_angzones = [];</script><script defer src="https://oncubanews.com/en/wp-content/cache/autoptimize/2/js/autoptimize_2bda124d00de19194a3846da15d8e440.js"></script></body></html>