<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5JDDCFT');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
              google_ad_client: "ca-pub-3372876890620261",
              enable_page_level_ads: true
         });</script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://oncubanews.com/en/xmlrpc.php" /><meta name="theme-color" content="#00a7e4"><meta name="msapplication-navbutton-color" content="#00a7e4"><meta name="apple-mobile-web-app-status-bar-style" content="#00a7e4"><link media="all" href="https://oncubanews.com/en/wp-content/cache/autoptimize/2/css/autoptimize_45c6e44dfbb3bfdbb8ca04d8f5bb8d57.css" rel="stylesheet" /><title>Dialogue with Cuban emigration: how can we help the country really grow? | OnCubaNews English</title><meta property="og:type" content="article"><meta property="og:title" content="Dialogue with Cuban emigration: how can we help the country really grow?"><meta property="og:site_name" content="OnCubaNews English"><meta property="og:description" content="December 1977 That December of 1977 would be different for fifty-five young residents in the United States and Puerto Rico,"><meta property="og:url" content="https://oncubanews.com/en/opinion/dialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow/"><meta property="og:locale" content="en_US"><meta property="og:image" content="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/palma-kalo2-1.jpg?fit=750%2C496&amp;ssl=1"><meta property="og:image:height" content="496"><meta property="og:image:width" content="750"><meta property="article:published_time" content="2020-02-17T18:45:29+00:00"><meta property="article:modified_time" content="2020-02-17T18:45:29+00:00"><meta property="article:section" content="Opinion"><meta property="article:tag" content="Cuban emigration"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Dialogue with Cuban emigration: how can we help the country really grow?"><meta name="twitter:description" content="December 1977 That December of 1977 would be different for fifty-five young residents in the United States and Puerto Rico,"><meta name="twitter:url" content="https://oncubanews.com/en/opinion/dialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow/"><meta name="twitter:site" content=""><meta name="twitter:image:src" content="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/palma-kalo2-1.jpg?fit=750%2C496&amp;ssl=1"><meta name="twitter:image:width" content="750"><meta name="twitter:image:height" content="496"> <script type="text/javascript">var jnews_ajax_url = 'https://oncubanews.com/en/?ajax-request=jnews'</script> <meta name="description" content="We are not only useful for remittances. If we are given the opportunity, we can give them a truly fruitful use: creating jobs, promoting new professions, making the country grow." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://oncubanews.com/en/opinion/dialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Dialogue with Cuban emigration: how can we help the country really grow? | OnCubaNews English" /><meta property="og:description" content="We are not only useful for remittances. If we are given the opportunity, we can give them a truly fruitful use: creating jobs, promoting new professions, making the country grow." /><meta property="og:url" content="https://oncubanews.com/en/opinion/dialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow/" /><meta property="og:site_name" content="OnCubaNews English" /><meta property="article:tag" content="Cuban emigration" /><meta property="article:section" content="Opinion" /><meta property="article:published_time" content="2020-02-17T18:45:29-05:00" /><meta property="og:image" content="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/palma-kalo2-1.jpg?fit=750%2C496&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/palma-kalo2-1.jpg?fit=750%2C496&#038;ssl=1" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="496" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="We are not only useful for remittances. If we are given the opportunity, we can give them a truly fruitful use: creating jobs, promoting new professions, making the country grow." /><meta name="twitter:title" content="Dialogue with Cuban emigration: how can we help the country really grow? | OnCubaNews English" /><meta name="twitter:image" content="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/palma-kalo2-1.jpg?fit=750%2C496&#038;ssl=1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://oncubanews.com/en/#website","url":"https://oncubanews.com/en/","name":"OnCubaNews English","potentialAction":{"@type":"SearchAction","target":"https://oncubanews.com/en/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://oncubanews.com/en/opinion/dialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow/#primaryimage","url":"https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/palma-kalo2-1.jpg?fit=750%2C496&ssl=1","width":750,"height":496},{"@type":"WebPage","@id":"https://oncubanews.com/en/opinion/dialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow/#webpage","url":"https://oncubanews.com/en/opinion/dialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow/","inLanguage":"en-US","name":"Dialogue with Cuban emigration: how can we help the country really grow? | OnCubaNews English","isPartOf":{"@id":"https://oncubanews.com/en/#website"},"primaryImageOfPage":{"@id":"https://oncubanews.com/en/opinion/dialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow/#primaryimage"},"datePublished":"2020-02-17T18:45:29-05:00","dateModified":"2020-02-17T18:45:29-05:00","author":{"@id":"https://oncubanews.com/en/#/schema/person/596e5f9cd4451998e2bc1e667ab202d5"},"description":"We are not only useful for remittances. If we are given the opportunity, we can give them a truly fruitful use: creating jobs, promoting new professions, making the country grow."},{"@type":["Person"],"@id":"https://oncubanews.com/en/#/schema/person/596e5f9cd4451998e2bc1e667ab202d5","name":"Mar\u00eda Isabel Alfonso","image":{"@type":"ImageObject","@id":"https://oncubanews.com/en/#authorlogo","url":"https://secure.gravatar.com/avatar/8763cc85e69ad88978da74fbcb29eac0?s=96&d=https%3A%2F%2Foncubanews.com%2Fwp-content%2Fuploads%2F2018%2F10%2Favatar-ocnews.png&r=g","caption":"Mar\u00eda Isabel Alfonso"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://pixel.wp.com' rel='preconnect' /><link href='https://maps.googleapis.com' rel='preconnect' /><link href='https://maps.gstatic.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://apis.google.com' rel='preconnect' /><link href='https://google-analytics.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://ssl.google-analytics.com' rel='preconnect' /><link href='https://youtube.com' rel='preconnect' /><link href='https://api.pinterest.com' rel='preconnect' /><link href='https://cdnjs.cloudflare.com' rel='preconnect' /><link href='https://connect.facebook.net' rel='preconnect' /><link href='https://platform.twitter.com' rel='preconnect' /><link href='https://syndication.twitter.com' rel='preconnect' /><link href='https://platform.instagram.com' rel='preconnect' /><link href='https://disqus.com' rel='preconnect' /><link href='https://sitename.disqus.com' rel='preconnect' /><link href='https://s7.addthis.com' rel='preconnect' /><link href='https://platform.linkedin.com' rel='preconnect' /><link href='https://w.sharethis.com' rel='preconnect' /><link href='https://s0.wp.com' rel='preconnect' /><link href='https://s.gravatar.com' rel='preconnect' /><link href='https://stats.wp.com' rel='preconnect' /><link href='https://ajax.cloudflare.com' rel='preconnect' /><link href='https://i2.wp.com' rel='preconnect' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2Citalic%2C600italic%2C700%2C800%2Cregular%2C300italic%2C800italic%2C600%2C700italic%2Cregular%2C300%2C300italic%2Cregular%2C600%2C600italic%2C700%2Citalic%2C800%2C700italic%2C800italic%7CMerriweather+Sans%3Areguler%7CMerriweather%3Aregular&#038;subset=latin-ext&#038;ver=1.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://oncubanews.com/en/wp-includes/js/jquery/jquery.js'></script> <link rel='https://api.w.org/' href='https://oncubanews.com/en/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://oncubanews.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foncubanews.com%2Fen%2Fopinion%2Fdialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow%2F" /><link rel="alternate" type="text/xml+oembed" href="https://oncubanews.com/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foncubanews.com%2Fen%2Fopinion%2Fdialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow%2F&#038;format=xml" /><link rel="shortcut icon" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/apple-touch-icon.png" /><link rel="apple-touch-icon" sizes="57x57" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="76x76" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="96x96" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-96x96.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://oncubanews.com/en/wp-content/themes/oncubanews-child/img/icons/apple-touch-icon-180x180.png" /><meta property="fb:pages" content="287207208102085" /><meta property="ia:markup_url" content="https://oncubanews.com/en/opinion/dialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow/?ia_markup=1" /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://oncubanews.com/en");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'a3e3a4d1-65de-4bd3-96a8-b672a70f90f1';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "OnCubaNews";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://oncubanews.com/en/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'OnCubaNews';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'OnCubaNews';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><link rel="amphtml" href="https://oncubanews.com/en/opinion/dialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
                    google_ad_client: "ca-pub-3372876890620261",
                    enable_page_level_ads: true
                });</script> <style></style> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/oncubanews.com\/en\/#organization","url":"https:\/\/oncubanews.com\/en\/","name":"OnCubaNews","logo":{"@type":"ImageObject","url":"https:\/\/oncubanews.com\/wp-content\/uploads\/2018\/02\/logo-oncuba-news.png"},"sameAs":["https:\/\/www.facebook.com\/OnCubaEnglish\/","https:\/\/twitter.com\/oncubaen","https:\/\/www.youtube.com\/oncuba","https:\/\/www.instagram.com\/oncubamagazine\/","feed"],"contactPoint":{"@type":"ContactPoint","telephone":"+1 (305) 602 0219","contactType":"customer service","areaServed":["US"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/oncubanews.com\/en\/#website","url":"https:\/\/oncubanews.com\/en\/","name":"OnCubaNews","potentialAction":{"@type":"SearchAction","target":"https:\/\/oncubanews.com\/en\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2018/02/isotipo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2018/02/isotipo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2018/02/isotipo.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2018/02/isotipo.jpg?fit=250%2C250&#038;ssl=1" /> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3372876890620261",
          enable_page_level_ads: true
     });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-127779832-1', 'auto');
  ga('send', 'pageview');</script> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style><style type="text/css" id="wp-custom-css">.header-subscribe {
    display: -webkit-box;
    display: -moz-flex;
    display: -ms-flexbox;
    display: flex;
    -webkit-box-align: center;
    -ms-flex-align: center;
    -moz-align-items: center;
    align-items: center;
    -webkit-box-flex: 0;
    -moz-flex-grow: 0;
    -ms-flex-positive: 0;
    flex-grow: 0;
    -ms-flex-negative: 0;
    flex-shrink: 0;
    font-weight: 700;
}
a.header-subscribe {
    padding: 0px 16px 0px 8px;
    color: #fff;
    font-weight: 700;
    background: #0099cc;
    margin-left: -64px;
}
.header-subscribe img {
    padding-right: 4px;
		max-height: 36px;
}
iframe.wp-embedded-content {
    width: 100% !important;
}
.ads-wrapper p, pre {
    margin: 0;
    text-rendering: optimizeLegibility;
}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        googletag.defineSlot('/65969644/oncubanews.com_728x90_1', [[320, 50], [300, 250], [728, 90], [468, 60]], 'div-gpt-ad-1564483693603-0').addService(googletag.pubads());
        googletag.defineSlot('/65969644/oncubanews.com_728x90_2', [[300, 250], [728, 90], [320, 50], [468, 60]], 'div-gpt-ad-1564483738793-0').addService(googletag.pubads());
        googletag.enableServices();
      });</script> </head><body class="post-template-default single single-post postid-213967 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JDDCFT"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"><ul class="jeg_menu jeg_top_menu"><li id="menu-item-186667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-186667"><a href="https://oncubanews.com/en/">Home</a></li></ul></div><div class="jeg_nav_item jeg_nav_html"><div class="idiomas"><a href="/">ES</a> / <a href="/en/">EN</a></div></div><div class='jeg_nav_item jeg_lang_switcher'></div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_top_date"> - February 17, 2020 -</div></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item socials_widget jeg_social_icon_block nobg"> <a href="https://www.facebook.com/OnCubaEnglish/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/oncubaen" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/oncuba" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/oncubamagazine/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_nav_item jeg_nav_search"><div class="jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://oncubanews.com/en/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jnews_header_topbar_weather"><div class="jeg_top_weather normal"><div class="jeg_weather_condition"> <span class="jeg_weather_icon"> <i class="jegicon jegicon-cloudy-night-sm"></i> </span></div><div class="jeg_weather_temp"> <span class="jeg_weather_value" data-temp-c="32" data-temp-f="91">32</span> <span class="jeg_weather_unit" data-unit="c">&deg;c</span></div><div class="jeg_weather_location"> <span>Miami</span></div><div class="jeg_weather_item normal temp item_4"><div class="item"><div class="jeg_weather_temp"> <span class="jeg_weather_value" data-temp-c="27" data-temp-f="82">27</span> <span class="jeg_weather_degrees" data-unit="c">&deg;</span> <span class="jeg_weather_day">Fri</span></div></div><div class="item"><div class="jeg_weather_temp"> <span class="jeg_weather_value" data-temp-c="27" data-temp-f="82">27</span> <span class="jeg_weather_degrees" data-unit="c">&deg;</span> <span class="jeg_weather_day">Sat</span></div></div><div class="item"><div class="jeg_weather_temp"> <span class="jeg_weather_value" data-temp-c="27" data-temp-f="81">27</span> <span class="jeg_weather_degrees" data-unit="c">&deg;</span> <span class="jeg_weather_day">Sun</span></div></div><div class="item"><div class="jeg_weather_temp"> <span class="jeg_weather_value" data-temp-c="27" data-temp-f="82">27</span> <span class="jeg_weather_degrees" data-unit="c">&deg;</span> <span class="jeg_weather_day">Mon</span></div></div></div></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://oncubanews.com/en/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png" srcset="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png 1x, https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news-retina.png 2x" alt="OnCubaNews" data-light-src="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png" data-light-srcset="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png 1x, https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news-retina.png 2x" data-dark-src="https://oncubanews.com/en/wp-content/themes/oncubanews/assets/img/logo_darkmode.png" data-dark-srcset="https://oncubanews.com/en/wp-content/themes/oncubanews/assets/img/logo_darkmode.png 1x, https://oncubanews.com/en/wp-content/themes/oncubanews/assets/img/logo_darkmode@2x.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_html"> <a class="header-subscribe" title="Subscribe to our printed magazines." href="https://oncubanews.com/en/subscription"> <img src="https://oncubanews.com/wp-content/themes/oncubanews-child/assets/img/bg-suscritebe.png" alt="" scale="0" data-aesra-score="linkImgTextAlt:1;" class="ae-img" data-pin-no-hover="true"> <span>Print Edition</span> </a></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-109369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109369 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/world/">World</a></li><li id="menu-item-109277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109277 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/cuba/">Cuba</a></li><li id="menu-item-109282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109282 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/cuba-usa/">Cuba-USA</a></li><li id="menu-item-187615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-187615 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-187616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187616 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/opinion/columns/">Columns</a></li><li id="menu-item-187617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187617 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/economy-business/infographic/">Infographic</a></li></ul></li><li id="menu-item-109284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109284 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/culture/">Culture</a><ul class="sub-menu"><li id="menu-item-187618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187618 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/billboard/">Billboard</a></li></ul></li><li id="menu-item-109336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109336 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/sports/">Sports</a></li><li id="menu-item-109338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109338 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/styles-trends/">Styles / Trends</a></li><li id="menu-item-110598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110598 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/media/">Media</a></li><li id="menu-item-109377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109377 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/special/">Special</a></li><li id="menu-item-208768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208768 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/cuban-flavors/">Cuban Flavors</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109369 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109277 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/cuba/">Cuba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109282 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/cuba-usa/">Cuba-USA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-187615 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187616 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/opinion/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187617 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/economy-business/infographic/">Infographic</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109284 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/culture/">Culture</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187618 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/billboard/">Billboard</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109336 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109338 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/styles-trends/">Styles / Trends</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110598 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109377 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/special/">Special</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208768 bgnav" data-item-row="default"><a href="https://oncubanews.com/en/cuban-flavors/">Cuban Flavors</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://oncubanews.com/en/"> <img class='jeg_logo_img' src="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png" srcset="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png 1x, https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png 2x" alt="OnCubaNews" data-light-src="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png" data-light-srcset="https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png 1x, https://oncubanews.com/wp-content/uploads/2018/02/logo-oncuba-news.png 2x" data-dark-src="https://oncubanews.com/en/wp-content/themes/oncubanews/assets/img/logo_darkmode.png" data-dark-srcset="https://oncubanews.com/en/wp-content/themes/oncubanews/assets/img/logo_darkmode.png 1x, https://oncubanews.com/en/wp-content/themes/oncubanews/assets/img/logo_darkmode@2x.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_html"><div><a href="/">ES</a> / <a href="en/">EN</a></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap"><div class="jeg_main jeg_wide_content"><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper  '><div class="ads_google_ads"><style type='text/css' scoped>.adsslot_ETh0mNblJg{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_ETh0mNblJg{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_ETh0mNblJg{ width:320px !important; height:50px !important; } }</style><ins class="adsbygoogle adsslot_ETh0mNblJg" style="display:inline-block;" data-ad-client="pub-3372876890620261" data-ad-slot="7714953312"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="row"><div class="jeg_main_content col-md-9"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://oncubanews.com/en">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://oncubanews.com/en/opinion/">Opinion</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">Dialogue with Cuban emigration: how can we help the country really grow?</h1><h2 class="jeg_post_subtitle">We are not only useful for remittances. If we are given the opportunity, we can give them a truly fruitful use: creating jobs, promoting new professions, making the country grow.</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='María Isabel Alfonso' src='https://oncubanews.com/wp-content/uploads/2016/03/María-Isabel-Alfonso_avatar_1458757879.jpg' class='avatar avatar-80 photo' height='80' width='80' /> <span class="meta_text">by</span> <a href="https://oncubanews.com/en/author/maria-isabel-alfonso/" title="Posts by María Isabel Alfonso" class="author url fn" rel="author">María Isabel Alfonso</a></div><div class="jeg_meta_date"> <a href="https://oncubanews.com/en/opinion/dialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow/">February 17, 2020</a></div><div class="jeg_meta_category"> <span><span class="meta_text">in</span> <a href="https://oncubanews.com/en/opinion/" rel="category tag">Opinion</a> </span></div></div><div class="meta_right"><div class="jeg_meta_comment"><a href="https://oncubanews.com/en/opinion/dialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow/#comments"><i class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div class="jeg_featured featured_image"><a href="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/palma-kalo2-1.jpg?fit=750%2C496&ssl=1"><div class="thumbnail-container" style="padding-bottom:66.133%"><img width="750" height="496" src="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/palma-kalo2-1.jpg?resize=750%2C496&amp;ssl=1" class="attachment-jnews-750x536 size-jnews-750x536 wp-post-image" alt="Photo: Kaloian" srcset="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/palma-kalo2-1.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/palma-kalo2-1.jpg?resize=300%2C198&amp;ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" /></div><p class="wp-caption-text">Photo: Kaloian</p></a></div><div class="jeg_share_top_container"></div><div data-ride="carousel" class="carousel slide m-b-10 single-story-carousel" id="carousel-home" itemprop="associatedMedia" itemscope="" itemid="https://oncubanews.com/en/wp-content/uploads/2020/02/palma-kalo2-1.jpg" itemtype="http://schema.org/ImageObject"><div class="carousel-inner"></div></div> <script>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</script> <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Foncubanews.com%2Fen%2Fopinion%2Fdialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow%2F" rel='nofollow' class="jeg_btn-facebook "><i class="fa fa-facebook-official"></i></a><a href="https://twitter.com/intent/tweet?text=Dialogue+with+Cuban+emigration%3A+how+can+we+help+the+country+really+grow%3F+via+%40OnCubaNews&url=https%3A%2F%2Foncubanews.com%2Fen%2Fopinion%2Fdialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow%2F" rel='nofollow' class="jeg_btn-twitter "><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https%3A%2F%2Foncubanews.com%2Fen%2Fopinion%2Fdialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Foncubanews.com%2Fen%2Fopinion%2Fdialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow%2F&title=Dialogue+with+Cuban+emigration%3A+how+can+we+help+the+country+really+grow%3F" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Foncubanews.com%2Fen%2Fopinion%2Fdialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow%2F&title=Dialogue+with+Cuban+emigration%3A+how+can+we+help+the+country+really+grow%3F" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Foncubanews.com%2Fen%2Fopinion%2Fdialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow%2F&media=https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/palma-kalo2-1.jpg?fit=750%2C496&ssl=1&description=Dialogue+with+Cuban+emigration%3A+how+can+we+help+the+country+really+grow%3F" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner "><p><b>December 1977</b></p><p><span style="font-weight: 400;">That December of 1977 would be different for fifty-five young residents in the United States and Puerto Rico, who embarked on a trip that few imagined: that of the return to their home country, Cuba, from which they had been abruptly taken when they were children, because of what their parents would consider the worst threat to humanity: the arrival of communism.</span></p><p><span style="font-weight: 400;">Astonishment. Reunion. Tears. Hope. Mixed feelings, hard to explain. Everything is smaller; I remembered other colors; the smell is the same&#8230;. Could you let me go up to the roof? This is the house where I grew up…. The Antonio Maceo Brigade was born.</span></p><p><span style="font-weight: 400;">The documentary </span><a href="https://www.youtube.com/watch?v=MJUSCWl6VY8" target="_blank" rel="noopener noreferrer"><i><span style="font-weight: 400;">Cincuenctaicinco hermanos</span></i></a><span style="font-weight: 400;">, by Jesús Díaz, captures those rare seconds in which the loose ends of the universe seem to connect for an instant. Some of those who were now returning had been sent to the “north” alone, as part of the Peter Pan operation. They wonder in front of the camera, taking stock of the multiple traumas and even abuses they suffered, if all that had been really less bad than the communism that now opened the doors and welcomed them as prodigal children.</span></p><p><span style="font-weight: 400;">But that December was also different in Cuba: the nation wondered what to do with those who until then it had described as “worms” and “traitors to the homeland.” How to call them now? How to trust?</span></p><p><span style="font-weight: 400;">No matter the term used, worms, some, butterflies, others, for the first time a small crack appeared in the great wall of hate that had been rising between those outside and those inside for almost two decades.</span></p><div class='jnews_inline_related_post_wrapper left'><div class='jnews_inline_related_post'><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_213967_0_5e4b6f198f60f   " data-unique="jnews_module_213967_0_5e4b6f198f60f"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related Posts</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm post-213580 post type-post status-publish format-standard has-post-thumbnail hentry category-counterbalance tag-cuban-economy tag-cuban-society"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/opinion/columns/counterbalance/an-abandoned-corner-of-santiago-de-las-vegas/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/rincón-criollo-tarjeta-1.jpg?resize=120%2C86&amp;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="" srcset="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/rincón-criollo-tarjeta-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/rincón-criollo-tarjeta-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/rincón-criollo-tarjeta-1.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" sizes="(max-width: 120px) 100vw, 120px" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/opinion/columns/counterbalance/an-abandoned-corner-of-santiago-de-las-vegas/">An abandoned corner of Santiago de las Vegas</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/opinion/columns/counterbalance/an-abandoned-corner-of-santiago-de-las-vegas/"><i class="fa fa-clock-o"></i> February 11, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-213512 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-cuba-usa-relations tag-cuban-emigrants"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/opinion/cuban-emigrants-and-the-political-culture-of-exile-i/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/cuba-emigración-1.jpg?resize=120%2C86&amp;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="“Freedom Flights.” 1970. Photo: Esteban Martin, University of Miami Library." srcset="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/cuba-emigración-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/cuba-emigración-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/cuba-emigración-1.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/cuba-emigración-1.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" sizes="(max-width: 120px) 100vw, 120px" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/opinion/cuban-emigrants-and-the-political-culture-of-exile-i/">Cuban emigrants and the political culture of exile (I)</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/opinion/cuban-emigrants-and-the-political-culture-of-exile-i/"><i class="fa fa-clock-o"></i> February 10, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-213152 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-cuban-government tag-national-assembly-of-peoples-power"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/opinion/legislative-schedule-in-cuba-a-step-forward-and-some-doubts/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/calle-mercaderes.-Foto-Otmaro-Rodríguez-2.jpg?resize=120%2C86&amp;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Photo: Otmaro Rodríguez." srcset="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/calle-mercaderes.-Foto-Otmaro-Rodríguez-2.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/calle-mercaderes.-Foto-Otmaro-Rodríguez-2.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/calle-mercaderes.-Foto-Otmaro-Rodríguez-2.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" sizes="(max-width: 120px) 100vw, 120px" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/opinion/legislative-schedule-in-cuba-a-step-forward-and-some-doubts/">Legislative schedule in Cuba: a step forward and some doubts</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/opinion/legislative-schedule-in-cuba-a-step-forward-and-some-doubts/"><i class="fa fa-clock-o"></i> February 3, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-213073 post type-post status-publish format-standard has-post-thumbnail hentry category-our-life tag-cuba-en tag-cuban-republic tag-jose-marti-en"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/opinion/columns/our-life/fraternity-that-ghost-the-cuban-republic-in-jose-marti/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/martí-1.jpg?resize=120%2C86&amp;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="“Resurrection.” Photo: Julio César Guanche." srcset="https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/martí-1.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/martí-1.jpg?resize=300%2C216&amp;ssl=1 300w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/martí-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/01/martí-1.jpg?resize=350%2C250&amp;ssl=1 350w" sizes="(max-width: 120px) 100vw, 120px" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/opinion/columns/our-life/fraternity-that-ghost-the-cuban-republic-in-jose-marti/">Fraternity, that ghost. The Cuban Republic in José Martí</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/opinion/columns/our-life/fraternity-that-ghost-the-cuban-republic-in-jose-marti/"><i class="fa fa-clock-o"></i> January 30, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_213967_0_5e4b6f198f60f = {"header_icon":"","first_title":"Related Posts","second_title":"","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":213967,"include_category":"14135,27,24764,20014,195,13075,22090,21140,20040,19033,18622,1019,17953,50,18666,29,22887,273","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div></div><p><b>The takeoff</b></p><p><span style="font-weight: 400;">That first visit of the 55 in 1977, in which members of the </span><i><span style="font-weight: 400;">Areíto</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">Joven Cuba</span></i><span style="font-weight: 400;"> magazines would participate, gave rise a year later to what is known as the 1978 Dialogue, which was followed by the 1st, 2nd and 3rd Conferences of the Nation and Emigration in 1994, 1995 and 2004, respectively. The 4th will be held from April 8 to 10, 2020. The meetings, although sporadic, have marked important compasses within the complex dynamics of the government and the diaspora.</span></p><p><span style="font-weight: 400;">If those who had left Cuba when they were of legal age or had committed acts of violence were not invited to the meeting of the 55, the 1978 Dialogue would generate a much more picturesque quorum. With a surprising gesture of relaxed tensions, Fidel Castro would invite, in addition to the youth of </span><i><span style="font-weight: 400;">Areíto</span></i><span style="font-weight: 400;">, Casa de las Américas, and other pro-dialogue organizations of the diaspora, former political prisoners and Bay of Pigs veterans.</span></p><p><span style="font-weight: 400;">The Antonio Maceo Brigade would present in that 1978 Dialogue important claims. They requested, for example: 1) a law that would allow the recovery of Cuban citizenship; 2) cultural, scientific and sports exchanges; 3) that young people outside of Cuba could study in Cuba; 4) participation, as observers, in activities of the State, the Communist Party, and mass organizations, as well as in professional and scientific events; 5) participation in the elections of the representatives to the organs of People’s Power; 6) that the definitive return of those who so wish would begin to be considered legal; 7) the release of political prisoners; 8) that family visits be allowed; 9) that the Cuban government grant exit permits to those who want to reunite with their family in the United States.</span></p><figure id="attachment_213969" aria-describedby="caption-attachment-213969" style="width: 1140px" class="wp-caption aligncenter"><a href="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/muñiz-varela-alzaga-y-ricardo-fraga-1975-1-1.jpg?ssl=1"><img class="size-full wp-image-213969" src="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/muñiz-varela-alzaga-y-ricardo-fraga-1975-1-1.jpg?resize=1140%2C1452&#038;ssl=1" alt="" width="1140" height="1452" srcset="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/muñiz-varela-alzaga-y-ricardo-fraga-1975-1-1.jpg?w=1140&amp;ssl=1 1140w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/muñiz-varela-alzaga-y-ricardo-fraga-1975-1-1.jpg?resize=236%2C300&amp;ssl=1 236w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/muñiz-varela-alzaga-y-ricardo-fraga-1975-1-1.jpg?resize=804%2C1024&amp;ssl=1 804w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/muñiz-varela-alzaga-y-ricardo-fraga-1975-1-1.jpg?resize=768%2C978&amp;ssl=1 768w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/muñiz-varela-alzaga-y-ricardo-fraga-1975-1-1.jpg?resize=750%2C955&amp;ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-213969" class="wp-caption-text">Carlos Muñiz Varela, Raúl Álzaga and Ricardo Fraga, 1975.</figcaption></figure><p><span style="font-weight: 400;">“We believed at that time that all that was feasible. In practice it was a great utopia. We mistakenly thought we had a power of influence that was not real&#8230;. Behind all that was a whole State and a people, a people that didn’t understand what was happening&#8230;,” says Raúl Álzaga, founding member of the Brigade.</span></p><p><span style="font-weight: 400;">But although many of the demands, such as those related to the release of political prisoners, were produced through back channels, others were a direct result of these first claims of an emigration that knew how to place itself at a level of legitimate interlocution, beyond the violence to which they were subjected from outside; and the stigmatization and lack of confidence that they had to overcome from within.</span></p><figure id="attachment_213970" aria-describedby="caption-attachment-213970" style="width: 1024px" class="wp-caption aligncenter"><a href="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/alzaga-y-carlos-muñiz-varela-2-1978-1979-circa-coppelia-1.jpg?ssl=1"><img class="size-full wp-image-213970" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/alzaga-y-carlos-muñiz-varela-2-1978-1979-circa-coppelia-1.jpg?resize=1024%2C786&#038;ssl=1" alt="" width="1024" height="786" srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/alzaga-y-carlos-muñiz-varela-2-1978-1979-circa-coppelia-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/alzaga-y-carlos-muñiz-varela-2-1978-1979-circa-coppelia-1.jpg?resize=300%2C230&amp;ssl=1 300w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/alzaga-y-carlos-muñiz-varela-2-1978-1979-circa-coppelia-1.jpg?resize=768%2C590&amp;ssl=1 768w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/alzaga-y-carlos-muñiz-varela-2-1978-1979-circa-coppelia-1.jpg?resize=750%2C576&amp;ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-213970" class="wp-caption-text">Carlos Muñiz Varela and Raúl Álzaga, in Coppelia, Havana. 1978-1979 circa.</figcaption></figure><p><b>Dynamite</b></p><p><span style="font-weight: 400;">Puerto Rico, San Juan. A few months before the 1978 Dialogue.</span></p><p><span style="font-weight: 400;">In its October 19 edition, the Puerto Rican weekly </span><i><span style="font-weight: 400;">La Crónica</span></i><span style="font-weight: 400;"> would publish:</span></p><p><i><span style="font-weight: 400;">“Our intelligence sources inform us of the formation of a small group that will visit communist Cuba. This little group is formed and organized by one of Areíto’s communist children. We know his name, but we will only say that his surname is Muñiz. Mr. Muñiz has made countless trips to communist Cuba with Areíto’s group and his bosom friend, Raúl Álzaga.”</span></i></p><p><span style="font-weight: 400;">On November 14, the same weekly published an interview with a hooded man, whose headline states: “We will not allow the Dialogue to advance, says Z, military commander Omega-7 command: Dynamite only language with which we are going to dialogue.” [sic]</span></p><p><span style="font-weight: 400;">At the end of the Dialogue in Havana in December, Álzaga, upon his return to Puerto Rico, decided together with Muñiz Varela and Ricardo Fraga to form a first group of Cuban families to travel to Cuba on December 21, something they had been working on for weeks before the Dialogue. Muñiz Varela assumes the responsibility of the Varadero Travel Agency, contacting those of the Cuban community of Puerto Rico interested in traveling. On January 4, 1979, the first bomb of three that would be placed in the Agency explodes. On January 24, the Puerto Rican Senate passed a resolution condemning the Dialogue and travel to Cuba, giving the green light to the deployment of terror against Cubans interested in taking part in the trips.</span></p><p><span style="font-weight: 400;">Just four months later, Carlos would be shot arriving at his mother&#8217;s house. Álzaga recalls: “We were together that day, April 28, 1979…. We returned to the office of the Varadero Travel Agency at about 5 p.m. Now from the present I think they were following us ever since we went to lunch at the Metropol&#8230;. When [Carlos] was arriving at his mother&#8217;s house, he was intercepted and shot. His sister contacted us, we run there. We see the overturned car. We ask where they have taken Carlos. They tell us to the Medical Center. We go running to the Medical Center. We arrive and see that there is a room that says ‘Minimal-Access Surgery.” I say to myself, ‘Bloody hell, this bastard is scaring us for fun&#8230;now they have him in Minimal-Access Surgery and look at all our running around&#8230;. We didn’t imagine that it was so serious. From there they took him to the operating room. I got to see him alive, intubated. He died at dawn on April 30.”</span></p><p><span style="font-weight: 400;">Álzaga, Muñiz Varela and Fraga, devoted to boosting travel from Puerto Rico, did not calculate the extent of hatred. “We believed that all the massive support we had received from people wanting to travel gave us some impunity…we simply did not consider the consequences. If we had done so, they might not have killed him, because we had ways and knowledge of how to avoid such an attack, but we didn&#8217;t apply them because we thought that nothing was going to happen to us,” says Álzaga.</span></p><p><span style="font-weight: 400;">Community trips continued. But already in mid-March, Álzaga along with his colleagues from the Varadero Travel Agency, Cuba Travel (today Marazul), and the progressive forces linked to </span><i><span style="font-weight: 400;">Areito</span></i><span style="font-weight: 400;"> magazine began to question the way in which the travel policy was being implemented.</span></p><p><span style="font-weight: 400;">“We got a lot of criticism; that one could go only once a year; that the hotel had to be paid, which was like 850 dollars, when nobody used it; and the problem of mass travel. That became&#8230;as if it were moving a mass of cattle from one pen to another. This was contrary to what we proposed; that is, that the trips should have more quality, less quantity, and that the political aspect should be emphasized. We wanted people to appreciate the positive aspects of the Cuban revolutionary process, which might have contributed to more normal dynamics as a result of travel. Unfortunately, it did not happen that way. The separation and differences between the two groups became greater.”</span></p><p><span style="font-weight: 400;">“Some modifications were made but very small. I think we lost that fight in the short term. It is only as of the 1st Conference of the Nation and Emigration in 1994 that it is possible to formalize the non-compulsory payment of a hotel to travel. The length of the stay is also extended, as well as the frequency of entry to Cuba, more than once a year. Those were our demands in 1979 and they were achieved 15 years later. In 1979 the government had two alternatives: the first—the one we proposed—to explain to the people why this situation occurred, those policy changes towards these people who had been enemies until the other day; that is, prepare and educate the people for that; the second, see travel as a source of economic income at a time when the country needed it. I understand why the second was chosen. Seek as much money as possible.” </span></p><p><span style="font-weight: 400;">The Muñiz Varela case, although it was one of extreme violence, is far from being the only one. Omega 7, CORU and other terrorist organizations in exile would carry out countless </span><a href="http://www.cubadebate.cu/especiales/2018/12/10/a-40-anos-del-primer-dialogo-con-la-emigracion/#.XkYl0SV7mRs" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">attacks</span></a><span style="font-weight: 400;"> that would cost the lives of several Cubans in the diaspora.</span></p><p><b>What followed</b></p><p><span style="font-weight: 400;">The efforts of rapprochement between the diaspora and the Cuban government did not stop. The 1978 Dialogue was continued in the 1st Conference of the Nation in April 1994. As a result, the creation of the Department of Attention to Resident Cubans abroad adjacent to the Ministry of Foreign Affairs was approved, which would later be named Department of Consular Affairs and of Cuban Residents Abroad (DACCRE). Hotel requirements would be eliminated thanks to countless efforts by Álzaga and others. Also, as of that date, the prohibition of the return to Cuba of the “Marielitos” was eliminated.</span></p><p><span style="font-weight: 400;">In the 2nd Conference of the Nation and the Emigration of 1995, the so-called travel validity, a multiple entry permit to the country, was introduced, which prevented carrying out new procedures each year. It was also authorized that young Cubans residing abroad could pursue university studies in Cuba as part of a non-free program, and recognition of the right of Cubans residing abroad to </span><a href="http://www.granma.cu/granmad/secciones/emigracion/art01.htm" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">invest</span></a><span style="font-weight: 400;"> in Cuba was established.</span></p><p><span style="font-weight: 400;">In the 3rd Conference held in 2004, the entry permit would be eliminated and the passport authorization would be instituted.</span></p><p><span style="font-weight: 400;">As of January 2013, the immigration reform enabled the elimination of </span><a href="https://www.dw.com/es/qu%C3%A9-libertad-para-viajar-tendr%C3%A1n-los-cubanos/a-16309456" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">the white card</span></a><span style="font-weight: 400;"> and the mechanism of the Letter of Invitation. By 2017, the </span><a href="http://www.granma.cu/cuba/2018-01-03/entraron-en-vigor-nuevas-medidas-migratorias-03-01-2018-00-01-29?page=5" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">authorization in the passport</span></a><span style="font-weight: 400;"> would be eradicated and the entry to and exit from Cuba in pleasure boats of Cuban citizens residing abroad would be authorized. Likewise, the permission to enter the country of Cubans who had left illegally was established, with the exception of those who had done so through the U.S. Guantanamo Naval Base.</span></p><p><span style="font-weight: 400;">There have been considerable advances. It is obvious that at all levels, relations between the government and the diaspora have been moving towards a stage of greater stability and functionality. This responds to a political (and pragmatic) will of rapprochement by the government, but also to the existence, from the beginning, as the case of the Antonio Maceo Brigade demonstrates, of a diaspora interested in promoting engagement positions, paying even with many lives, because of the belligerent behavior of a part of the exile.</span></p><figure id="attachment_213971" aria-describedby="caption-attachment-213971" style="width: 1024px" class="wp-caption aligncenter"><a href="https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/fidel-ricardo-fraga-y-alzaga-1.jpg?ssl=1"><img class="size-full wp-image-213971" src="https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/fidel-ricardo-fraga-y-alzaga-1.jpg?resize=1024%2C832&#038;ssl=1" alt="" width="1024" height="832" srcset="https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/fidel-ricardo-fraga-y-alzaga-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/fidel-ricardo-fraga-y-alzaga-1.jpg?resize=300%2C244&amp;ssl=1 300w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/fidel-ricardo-fraga-y-alzaga-1.jpg?resize=768%2C624&amp;ssl=1 768w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/fidel-ricardo-fraga-y-alzaga-1.jpg?resize=750%2C609&amp;ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-213971" class="wp-caption-text">Fidel Castro, Ricardo Fraga and Raúl Álzaga.</figcaption></figure><p><b>What else can we do?</b></p><p><span style="font-weight: 400;">The Cuban diaspora in the United States then arrives at this 4th Conference of the Nation and Emigration with new challenges and new rights. In the current context, with an administration that threatens to last four more years in power with a radical anti-Cuba agenda, we diaspora Cubans ask ourselves how we could not only cushion its impact, but develop new engagement patterns with a direct benefit in the country&#8217;s economy, beyond the blockade and Trump.</span></p><p><span style="font-weight: 400;">“I think the country has grown,” Fidel said as a corollary to that first meeting with the 55, in January 1978 (usually paraphrased as “the country has grown”). Undeniably, the country grew. But has this growth been continuous? Has it been full? What course has it taken? What is meant by growing, when basic everyday issues become, again and again, an odyssey? In what areas can the country grow more? We believe that a more flexible and creative approach to the following topics can contribute to this.</span></p><p><b>Migratory issues</b></p><p><span style="font-weight: 400;">One issue on which the diaspora continues to insist is that of reducing the price of passports, ours being one of the most expensive in the world for Cubans residing in the United States. It has two forced extensions that involve an additional expense, adding up to 695 dollars, including the issuance of a new passport and extensions (excluding agency costs).</span></p><p><span style="font-weight: 400;">Why not eliminate extensions? In this way, we Cubans could have a greater incentive to travel. This would in turn ensure a more constant and fluid participation by emigrants in dynamics of </span><a href="http://www.temas.cult.cu/ultimo-jueves/flujos-y-reflujos-migratorios-debate" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">circular and transnational migration</span></a><span style="font-weight: 400;">, with performances with greater importance and scope in the economic life of their country of origin.</span></p><figure id="attachment_213973" aria-describedby="caption-attachment-213973" style="width: 1024px" class="wp-caption aligncenter"><a href="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/reunion-nación-y-emigración-1.jpg?ssl=1"><img class="size-full wp-image-213973" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/reunion-nación-y-emigración-1.jpg?resize=1024%2C607&#038;ssl=1" alt="" width="1024" height="607" srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/reunion-nación-y-emigración-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/reunion-nación-y-emigración-1.jpg?resize=300%2C178&amp;ssl=1 300w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/reunion-nación-y-emigración-1.jpg?resize=768%2C455&amp;ssl=1 768w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/reunion-nación-y-emigración-1.jpg?resize=750%2C445&amp;ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-213973" class="wp-caption-text">The Nation and Emigration meeting.</figcaption></figure><p><b>Economy: investments, training, mental blockage</b></p><p><span style="font-weight: 400;">Despite the new restrictions on remittances and travel, and that some people who spend the night in Miami want to grab the baton of hatred in order to get positions paid by the Helms-Burton or YouTube ratings, the figures show that both </span><a href="https://mundo.sputniknews.com/economia/202002011090326665-aumentan-remesas-y-envios-desde-eeuu-a-cuba-a-pesar-de-prohibiciones-y-campanas/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">remittances</span></a><span style="font-weight: 400;"> and trips have been maintained. In 2018 alone, the amount of the first amounted to 3.691 billion dollars. More than 600,000 Cubans </span><a href="https://www.univision.com/local/miami-wltv/subio-la-cifra-de-cubanos-que-visitaron-la-isla-en-el-ano-2019" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">visited</span></a><span style="font-weight: 400;"> the island in 2019 (a slightly higher number than in 2018), despite Washington&#8217;s sanctions.</span></p><p><span style="font-weight: 400;">However, despite the fact that the remittance market to Cuba has become the </span><a href="http://www.thehavanaconsultinggroup.com/(X(1)S(wekzq1jywhggzbq5ldh4eykn))/en-us/Articles/Article/20" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">seventh</span></a><span style="font-weight: 400;"> largest of its kind in Latin America (only surpassed by Mexico, Guatemala, Dominican Republic, El Salvador, Colombia, and Honduras), the Cuban government has not been able to take full advantage of this. Perhaps because it remains to be understood that it is not only the amount of remittances that counts, but what is done with them. As in the case of the 1979 trips, it is not only about the quantity, but about the quality of the process.</span></p><figure id="attachment_213974" aria-describedby="caption-attachment-213974" style="width: 1024px" class="wp-caption aligncenter"><a href="https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/carriola-malecon-1.jpg?ssl=1"><img class="size-full wp-image-213974" src="https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/carriola-malecon-1.jpg?resize=1024%2C768&#038;ssl=1" alt="" width="1024" height="768" srcset="https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/carriola-malecon-1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/carriola-malecon-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/carriola-malecon-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/carriola-malecon-1.jpg?resize=750%2C563&amp;ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-213974" class="wp-caption-text">The electric stroller, a dream with obstacles for a repatriated Cuban.</figcaption></figure><p><b>“Many obstacles”</b></p><p><span style="font-weight: 400;">Jorge Artiles is a repatriated Cuban-American who has resided in Havana since 2016. He left the island for Miami in 1994 when he was 15 years old. For years he has explored ways to reconnect with his country. Since 2008 he has been involved in the cultural exchange between Cuban artists on both shores. Now, he is trying to boost his own electric stroller business because these, “in addition to having become an efficient alternative of ecological transport, resolve a great deal in countries with transportation problems, either because it is scarce or because there is a lot of traffic.” However, Artiles complains that “there are many obstacles.”</span></p><p><span style="font-weight: 400;">“As a result of the public transportation problem in Cuba, I had the idea of getting the recreational transport license (electric bicycles and strollers), but it was suspended. I went to the enterprise that regulates transportation in my municipality, Centro Habana, and they don&#8217;t give me real reasons why they suspended it. I can employ up to ten persons and help with social security, since as an employer and contractor I pay social security taxes, and in addition, employees also pay their taxes, but everything is simply an obstacle….” </span></p><p><span style="font-weight: 400;">What’s the sense in canceling a license in an area of ​​so much demand?</span></p><p><span style="font-weight: 400;">“When I ride through Old Havana, even the tourists stop me and ask me where they can rent them. Then I thought about importing professional electric charging equipment for ecological transportation like in China and all of Europe, but before I found out about getting a license for fast charging points for motorcycles and electric bicycles, and they told me that they also don&#8217;t give a license for this type of self-employment. Any retiree could receive extra money by having this small business in their home, but everything is an obstacle.”</span></p><p><span style="font-weight: 400;">Artiles also took out his Real Estate Advisor license for buying and selling properties. Neither has he been able to set up that business. “With that real estate license I can&#8217;t hire people. It has to be only me. I can&#8217;t have a secretary or someone to help me in the business. What if I am inspecting a property and a customer calls me to see another property? I wonder if we could then use our experience to teach how things are effectively done in other places.”</span></p><figure id="attachment_213975" aria-describedby="caption-attachment-213975" style="width: 1024px" class="wp-caption aligncenter"><a href="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/carriola-clientes-1.jpg?ssl=1"><img class="size-full wp-image-213975" src="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/carriola-clientes-1.jpg?resize=1024%2C1024&#038;ssl=1" alt="" width="1024" height="1024" srcset="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/carriola-clientes-1.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/carriola-clientes-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/carriola-clientes-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/carriola-clientes-1.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/carriola-clientes-1.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/carriola-clientes-1.jpg?resize=750%2C750&amp;ssl=1 750w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a><figcaption id="caption-attachment-213975" class="wp-caption-text">Artiles with some clients.</figcaption></figure><p><b>The best ally: experience</b></p><p><span style="font-weight: 400;">Let&#8217;s reflect. Has the person who drafted the license for buying and selling real estate ever had a real estate business? Wouldn&#8217;t anyone who decides to open a real estate business benefit from the advice of someone with experience in that field? We know that Cubans are creative, enterprising, intelligent. However, times are pressing and experience can be our best ally.</span></p><p><span style="font-weight: 400;">In the United States, companies, academia, and private and state-owned enterprises develop training to share lists of best practices based on the experience of the sector in question. Why not make use of this logic of “best practices” for the benefit of setting up enterprises in Cuba like the ones Artiles wants to develop? He would be a perfect candidate to give these workshops. As he tells me, he would do it with the best disposition. “Not everything is for profit,” he says. “For many, the development of our nation is a priority.”</span></p><p><span style="font-weight: 400;">Another related issue is that of the possibility for non-repatriated Cubans and foreigners to buy property.</span></p><p><span style="font-weight: 400;">“I would like to suggest that they consider, as a way of attracting foreign currency in the real estate sector, that a Cuban born in Cuba without an identity card, or a foreigner, can participate in the purchase of a home, either as an owner or co-owner, as in any part of the world and, since he is not a permanent resident in the country, he is charged annual taxes on that purchase in freely convertible currency (MLC). That money would also serve to help the housing development for the neediest population, just as the sale of cars in MLC will supposedly help urban public transportation in the country. It is also necessary to develop online access to appointments for procedures related to housing. It would speed up the endless lines in the crowded law firms that can’t cope with all the work.”</span></p><p><span style="font-weight: 400;">Artiles insists that there is too much mental blockage, too much misinformation about the forms of relationship within a mixed economy model, to which people are not used to. “This is not born of a lack of disposition, but of ignorance, since they were years with a Soviet-style, vertical economic model.” And he adds: “if the blockade from abroad exists, that of the inside, that of bureaucratic obstacles and bad habits; that of not knowing that a client is always right and that the client must always be treated with respect, that type of blockade exists as well, and it is very bad&#8230;.”</span></p><p><span style="font-weight: 400;">The diaspora could collaborate by offering seminars, workshops and training in which Cubans, from both here and there, would develop together brainstorming that incorporates strategies from both sides: from outside, the experience of best practices; from the inside, creativity and knowledge of factual aspects related to the demographic of markets, for example.</span></p><p><span style="font-weight: 400;">But for all this it is necessary to finish unblocking the granting of legal status to Small and Medium Enterprises (SMEs), both for Cubans on the island and for emigrants who want to invest.</span></p><p><span style="font-weight: 400;">It is already known that under Law 118 there is no distinction on the origin of the investor. However, experience has </span><a href="https://oncubanews.com/ecos/la-inversion-de-cubanos-residentes-en-el-exterior-una-invitacion-tardia/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">demonstrated</span></a><span style="font-weight: 400;"> that in practice, the areas of state investment are not attractive to the average Cuban, since they require large amounts of capital.</span></p><p><span style="font-weight: 400;">In addition, those capitals of Cubans residing abroad are already being mobilized in very precise areas such as food, transportation and rental businesses. According to Cuban economist Pedro Monreal, these investments already exist, without a law that protects them.</span></p><p><span style="font-weight: 400;">How to understand then that within the crisis being experienced, the Law of Enterprises that regulates SMEs will not be discussed until 2022, according to the legislative schedule? That the Law of Monuments and of Copyright has priority over the one for Enterprises, especially considering four more possible years of Trump government?</span></p><p><span style="font-weight: 400;">In </span><a href="https://oncubanews.com/en/cuba/cuban-smes-still-waiting-for-law-to-regulate-them/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Latin America</span></a><span style="font-weight: 400;">, SMEs play a fundamental role in the economic performance of countries. They are a considerable source of jobs and contribute significantly to the GDP, bringing together a high percentage of enterprises operating in industry, commerce and services.</span></p><p><span style="font-weight: 400;">Cuba must give priority to the medium private enterprise, first of all, giving it legal status. In this way, nationals could begin to invest in areas asking for capital injection. The diaspora, in turn, would see in this an incentive to promote the lifting of the embargo/blockade, which would give it access to that market of which nationals would be part.</span></p><p><span style="font-weight: 400;">For this, the logic of convoluted and excessive regulations that, far from motivating the investment, slow it down and discourage it must be replaced. Only in this way could </span><a href="http://www.thehavanaconsultinggroup.com/en-us/Articles/Article/69" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">three fundamental aspects</span></a><span style="font-weight: 400;"> that damage the development of the Cuban economy be reversed: the erosion and underutilization of capital that arrives on the island in remittances; the massive departure of people who emigrate; and an atmosphere of distrust that discourages investors.</span></p><p><a href="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/nacion-y-emigracion-1.jpg?ssl=1"><img class="aligncenter size-full wp-image-213976" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/nacion-y-emigracion-1.jpg?resize=297%2C512&#038;ssl=1" alt="" width="297" height="512" srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/nacion-y-emigracion-1.jpg?w=297&amp;ssl=1 297w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/nacion-y-emigracion-1.jpg?resize=174%2C300&amp;ssl=1 174w" sizes="(max-width: 297px) 100vw, 297px" data-recalc-dims="1" /></a></p><p style="text-align: center;"><span style="font-weight: 400;">***</span></p><p><span style="font-weight: 400;">Cubans residing abroad had the possibility of participating with comments (not anonymous) in recent debates for the new Constitution of the Republic. Steps like these are important, but the demands of the Antonio Maceo Brigade to have “participation in the elections of the representatives to the organs of People’s Power” are still a pending dream. This demand is over 40 years old now. It is time for it to be considered.</span></p><p><b>For the country to really grow</b></p><p><span style="font-weight: 400;">The Cuban economy is going through a difficult time, within a context of regional radicalization of right-wing forces and the possible extension of current U.S. policy. The conditions are terrible, but the power to improve them is in our hands, removing many of the obstacles that prevent us from moving forward. The diaspora can play a more proactive role in it than it has had so far. There is no time to lose.</span></p><p><span style="font-weight: 400;">We are not only useful for remittances. If we are given the opportunity, we can give them a truly fruitful use: creating jobs, promoting new professions, making the country grow in a true pragmatic dimension and of common benefit.</span></p><p><span style="font-weight: 400;">All Cubans deserve it. Those inside, who have gone through too many years of hardship and sacrifices; those from outside, who, by defending dialogue and normalization, have been subjected to real and virtual threats. Those like especially Carlos Muñiz Varela and others who, like him, paid with their lives to give the diaspora the place it deserves, in the heart of the nation, deserve it. Let’s hope that the 4th Conference of the Nation and the Emigration is really an opportunity to reflect on it.</span></p><div class="jeg_post_tags"><span>Tags:</span> <a href="https://oncubanews.com/en/tag/cuban-emigration/" rel="tag">Cuban emigration</a></div></div><div class="jeg_share_bottom_container"></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><div id="rcjsload_a56e4f"></div> <script type="text/javascript">(function() {
  
  var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
  var rcds = document.getElementById("rcjsload_a56e4f");
  var rcel = document.createElement("script");
  rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
  rcel.type = 'text/javascript';
  
  rcel.src = "//trends.revcontent.com//serve.js.php?w=112079&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
  rcel.async = true;
  rcds.appendChild(rcel);
  
})();</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3372876890620261" data-ad-slot="2777101805"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post"> <a href="https://oncubanews.com/en/sports/cubans-160-days-for-tokyo-2020/" class="post prev-post"> <span class="caption">Previous Post</span><h3 class="post-title">Cubans, 160 days for Tokyo 2020</h3> </a> <a href="https://oncubanews.com/en/cuba-usa/cuba-u-s-we-have-to-cultivate-that-thought-of-normalization/" class="post next-post"> <span class="caption">Next Post</span><h3 class="post-title">Cuba-U.S.: “We have to cultivate that thought of normalization”</h3> </a></div></div><div class="jnews_author_box_container"><div class="jeg_authorbox"><div class="jeg_author_image"> <img alt='María Isabel Alfonso' src='https://oncubanews.com/wp-content/uploads/2016/03/María-Isabel-Alfonso_avatar_1458757879.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div><div class="jeg_author_content"><h3 class="jeg_author_name"> <a href="https://oncubanews.com/en/author/maria-isabel-alfonso/"> María Isabel Alfonso </a></h3><p class="jeg_author_desc"></p><div class="jeg_author_socials"></div></div></div></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"><section class="jeg_popup_post"> <span class="caption">Next Post</span><div class="jeg_popup_content"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba-usa/cuba-u-s-we-have-to-cultivate-that-thought-of-normalization/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/filh-38-1.jpg?resize=75%2C75&amp;ssl=1" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Colloquium at the Casa del Alba on Cuba-U.S. relations, at the Havana International Book Fair. Photo: Otmaro Rodríguez" srcset="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/filh-38-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/filh-38-1.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/filh-38-1.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /></div> </a></div><h3 class="post-title"> <a href="https://oncubanews.com/en/cuba-usa/cuba-u-s-we-have-to-cultivate-that-thought-of-normalization/"> Cuba-U.S.: “We have to cultivate that thought of normalization” </a></h3></div><div class="jeg_popup_content"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba-usa/western-union-could-suspend-transfers-to-cuba-from-outside-the-u-s/"><div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/western-union-1.jpg?resize=75%2C75&amp;ssl=1" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="Western Union office in Havana. Photo: EFE / Archive" srcset="https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/western-union-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/western-union-1.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/western-union-1.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" sizes="(max-width: 75px) 100vw, 75px" /></div> </a></div><h3 class="post-title"> <a href="https://oncubanews.com/en/cuba-usa/western-union-could-suspend-transfers-to-cuba-from-outside-the-u-s/"> Western Union could suspend transfers to Cuba from outside the U.S. </a></h3></div> <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a></section></div><div class="jnews_comment_container"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/en/opinion/dialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://oncubanews.com/en/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment_notes">The conversation here is moderated according to OnCuba News discussion guidelines. Please read the <a href="/en/moderation-policy-comments/">Comment Policy</a> before joining the discussion.</p><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='213967' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5837caab2e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38" /></p></form></div></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-3"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_213967_1_5e4b6f199f281   '><div class='ads-wrapper'><div class=""><style type='text/css' scoped>.adsslot_9DcG38bBoI{ width:300px !important; height:250px !important; }
@media (max-width:1199px) { .adsslot_9DcG38bBoI{ width:300px !important; height:250px !important; } }
@media (max-width:767px) { .adsslot_9DcG38bBoI{ width:300px !important; height:250px !important; } }</style><ins class="adsbygoogle adsslot_9DcG38bBoI" style="display:inline-block;" data-ad-client="pub-3372876890620261" data-ad-slot="7714953312"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-4"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_213967_2_5e4b6f199f33e  normal " data-unique="jnews_module_213967_2_5e4b6f199f33e"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Most Read</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm post-213649 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba tag-cuban-economy tag-cuban-society tag-economic-crisis-in-cuba"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba/crisis-and-lines-for-fuel-and-toiletries-throughout-cuba/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/fotos-otmaro-rodríguez-8.jpg?resize=120%2C86&amp;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Cars wait for fuel supply at a gas station in Havana. Photo: Otmaro Rodríguez." srcset="https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/fotos-otmaro-rodríguez-8.jpg?resize=120%2C86&amp;ssl=1 120w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/fotos-otmaro-rodríguez-8.jpg?resize=350%2C250&amp;ssl=1 350w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/fotos-otmaro-rodríguez-8.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" sizes="(max-width: 120px) 100vw, 120px" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba/crisis-and-lines-for-fuel-and-toiletries-throughout-cuba/">Crisis and lines for fuel and toiletries throughout Cuba</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba/crisis-and-lines-for-fuel-and-toiletries-throughout-cuba/"><i class="fa fa-clock-o"></i> February 12, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-213519 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba tag-cuban-economy tag-cuban-society"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba/cuban-government-denies-there-wont-be-toiletries-until-april/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/jabon-pasta-1.jpg?resize=120%2C86&amp;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Toiletries for sale in Cuba. Photo: escambray.cu / Archive." srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/jabon-pasta-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/jabon-pasta-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/jabon-pasta-1.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" sizes="(max-width: 120px) 100vw, 120px" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba/cuban-government-denies-there-wont-be-toiletries-until-april/">Cuban government denies there won’t be toiletries until April</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba/cuban-government-denies-there-wont-be-toiletries-until-april/"><i class="fa fa-clock-o"></i> February 10, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-213201 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba tag-coronavirus tag-cuba-and-china tag-cuban-doctors"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba/cuban-doctors-against-coronavirus-in-china/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/medicos-china-1.jpg?resize=120%2C86&amp;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Cuban doctors who arrived in China to strengthen, from the medical post of the island’s embassy in Beijinig, the fight against the new coronavirus. Photo: @EmbacubaChina / Twitter" srcset="https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/medicos-china-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/medicos-china-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/medicos-china-1.jpg?resize=750%2C536&amp;ssl=1 750w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/medicos-china-1.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" sizes="(max-width: 120px) 100vw, 120px" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba/cuban-doctors-against-coronavirus-in-china/">Cuban doctors against coronavirus in China</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba/cuban-doctors-against-coronavirus-in-china/"><i class="fa fa-clock-o"></i> February 4, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_sm post-213884 post type-post status-publish format-standard has-post-thumbnail hentry category-cuba tag-cuban-economy tag-dollarization-of-cuban-economy"><div class="jeg_thumb"> <a href="https://oncubanews.com/en/cuba/partial-dollarization-of-cubas-economy-vs-monetary-reunification/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/dolar-vs-cuc-1.jpg?resize=120%2C86&amp;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image" alt="Photo: Otmaro Rodríguez." srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/dolar-vs-cuc-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/dolar-vs-cuc-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2020/02/dolar-vs-cuc-1.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" sizes="(max-width: 120px) 100vw, 120px" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://oncubanews.com/en/cuba/partial-dollarization-of-cubas-economy-vs-monetary-reunification/">Partial dollarization of Cuba’s economy vs monetary reunification</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://oncubanews.com/en/cuba/partial-dollarization-of-cubas-economy-vs-monetary-reunification/"><i class="fa fa-clock-o"></i> February 15, 2020</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_213967_2_5e4b6f199f33e = {"header_icon":"","first_title":"Most Read","second_title":"","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"popular_post_week","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-3"><div class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_213967_3_5e4b6f19afb47  normal " data-unique="jnews_module_213967_3_5e4b6f19afb47"><div class="jeg_block_heading jeg_block_heading_1 jeg_subcat_right"><h3 class="jeg_block_title"><span>Most Commented</span></h3></div><div class="jeg_block_container"><div class='jeg_empty_module'>No Content Available</div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_213967_3_5e4b6f19afb47 = {"header_icon":"","first_title":"Most Commented","second_title":"","url":"","header_type":"heading_1","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"most_comment_week","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-213967 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_3 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-3 footer_column"><div class="widget_text footer_widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><a href="https://oncubanews.com/"><img width="340" height="48" src="https://i0.wp.com/oncubanews.com/wp-content/uploads/2018/10/footer-ocn.png?resize=340%2C48&#038;ssl=1" class="image wp-image-193062  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/oncubanews.com/wp-content/uploads/2018/10/footer-ocn.png?resize=340%2C48&#038;ssl=1 340w, https://oncubanews.com/wp-content/uploads/2018/10/footer-ocn-300x42.png 300w" sizes="(max-width: 340px) 100vw, 340px" data-pin-no-hover="true" data-recalc-dims="1"></a></div></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_media_image" id="media_image-3"><a href="https://artoncuba.com/"><img width="340" height="48" src="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2018/10/footer-artoc.png?fit=340%2C48&amp;ssl=1" class="image wp-image-186701  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2018/10/footer-artoc.png?w=340&amp;ssl=1 340w, https://i1.wp.com/oncubanews.com/en/wp-content/uploads/2018/10/footer-artoc.png?resize=300%2C42&amp;ssl=1 300w" sizes="(max-width: 340px) 100vw, 340px" /></a></div></div><div class="col-md-3 footer_column"><div class="footer_widget widget_media_image" id="media_image-4"><a href="https://oncubatravel.com/"><img width="340" height="48" src="https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2018/10/footer-octravel.png?fit=340%2C48&amp;ssl=1" class="image wp-image-186703  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2018/10/footer-octravel.png?w=340&amp;ssl=1 340w, https://i2.wp.com/oncubanews.com/en/wp-content/uploads/2018/10/footer-octravel.png?resize=300%2C42&amp;ssl=1 300w" sizes="(max-width: 340px) 100vw, 340px" /></a></div></div><div class="col-md-3 footer_column"><div class="widget_text footer_widget widget_custom_html" id="custom_html-4"><div class="textwidget custom-html-widget"><a href="https://katapulk.com/" target="_blank" rel="noopener noreferrer"><img width="340" height="48" src="https://i2.wp.com/oncubanews.com/wp-content/uploads/2018/10/katapulk.png?resize=340%2C48&#038;ssl=1" class="image wp-image-193690  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/oncubanews.com/wp-content/uploads/2018/10/katapulk.png?resize=340%2C48&#038;ssl=1 340w, https://oncubanews.com/wp-content/uploads/2018/10/katapulk-300x42.png 300w" sizes="(max-width: 340px) 100vw, 340px" data-pin-no-hover="true" data-recalc-dims="1"></a></div></div></div></div></div></div></div><div class="jeg_footer_bottom clearfix"><div class="container"><div class="footer_right"><ul class="jeg_menu_footer"><li id="menu-item-110705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110705"><a href="https://oncubanews.com/en/about-us/">About us</a></li><li id="menu-item-110706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110706"><a href="https://oncubanews.com/en/working-with-us/">Work with OnCuba</a></li><li id="menu-item-110709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110709"><a href="https://oncubanews.com/en/terms-of-use/">Terms of use</a></li><li id="menu-item-201718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201718"><a href="https://oncubanews.com/en/privacy-policy/">Privacy Policy</a></li><li id="menu-item-187077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187077"><a href="https://oncubanews.com/en/moderation-policy-comments/">Moderation policy for comments</a></li><li id="menu-item-110703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110703"><a href="https://oncubanews.com/en/contact-us/">Contact us</a></li><li id="menu-item-110704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110704"><a href="https://oncubanews.com/en/advertisement-offers/">Advertisement offers</a></li></ul><p class="copyright"> OnCuba and the OnCuba logo are registered® trademarks of Fuego Enterprises, Inc., its subsidiaries or divisions. <br> OnCuba © by Fuego Enterprises, Inc. All Rights Reserved.</p></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://oncubanews.com/en/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109369"><a href="https://oncubanews.com/en/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109277"><a href="https://oncubanews.com/en/cuba/">Cuba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109282"><a href="https://oncubanews.com/en/cuba-usa/">Cuba-USA</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-187615"><a href="https://oncubanews.com/en/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187616"><a href="https://oncubanews.com/en/opinion/columns/">Columns</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187617"><a href="https://oncubanews.com/en/economy-business/infographic/">Infographic</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109284"><a href="https://oncubanews.com/en/culture/">Culture</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187618"><a href="https://oncubanews.com/en/billboard/">Billboard</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109336"><a href="https://oncubanews.com/en/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109338"><a href="https://oncubanews.com/en/styles-trends/">Styles / Trends</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110598"><a href="https://oncubanews.com/en/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109377"><a href="https://oncubanews.com/en/special/">Special</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208768"><a href="https://oncubanews.com/en/cuban-flavors/">Cuban Flavors</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/OnCubaEnglish/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/oncubaen" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/oncuba" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/oncubamagazine/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>OnCuba and the OnCuba logo are registered® trademarks of Fuego Enterprises, Inc., its subsidiaries or divisions. <br> OnCuba © by Fuego Enterprises, Inc. All Rights Reserved.</p></div></div></div></div></div><script type="text/javascript">var jfla = ["view_counter"]</script><a rel="nofollow" style="display:none;" href="https://oncubanews.com/en/?blackhole=94418e2473" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Foncubanews.com%2Fen%2Fopinion%2Fdialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow%2F" data-image-url="" data-title="Dialogue+with+Cuban+emigration%3A+how+can+we+help+the+country+really+grow%3F"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Foncubanews.com%2Fen%2Fopinion%2Fdialogue-with-cuban-emigration-how-can-we-help-the-country-really-grow%2F" data-image-url="" data-title="Dialogue+with+Cuban+emigration%3A+how+can+we+help+the+country+really+grow%3F+via+%40OnCubaNews"><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div> <script defer type='text/javascript' src='https://oncubanews.com/en/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script> <script defer type='text/javascript'>( 'fetch' in window ) || document.write( '<script defer src="https://oncubanews.com/en/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script defer src="https://oncubanews.com/en/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script defer src="https://oncubanews.com/en/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script defer src="https://oncubanews.com/en/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script defer type='text/javascript' src='https://oncubanews.com/en/wp-includes/js/dist/dom-ready.min.js'></script> <script defer type='text/javascript' src='https://oncubanews.com/en/wp-includes/js/dist/a11y.min.js'></script> <script type='text/javascript'>var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};</script> <script type='text/javascript'>var _adn_ = {"ajaxurl":"https:\/\/oncubanews.com\/en\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/hugoc578\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/oncubanews.com\/en\/wp-content\/uploads\/angwp\/"}};</script> <script type='text/javascript'>var jnewsoption = {"popup_script":"magnific","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"213967","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_left","rtl":"0","gif":"1","site_slug":"\/en\/","site_domain":"oncubanews.com"};</script> <script defer type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript'>var _wpmejsSettings = {"pluginPath":"\/en\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <!--[if lt IE 9]> <script defer type='text/javascript' src='https://oncubanews.com/en/wp-content/themes/oncubanews/assets/js/html5shiv.min.js'></script> <![endif]--> <script type='text/javascript'>var jnews_select_share = {"is_customize_preview":""};</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async'></script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Dialogue with Cuban emigration: how can we help the country really grow?","published":"2020-02-17 13:45:29","updated":"2020-02-17 18:45:29"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/oncubanews.com\/en","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/oncubanews.com\/en\/opinion\/","name":"Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/oncubanews.com\/en","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/oncubanews.com\/en\/opinion\/","name":"Opinion"}}]}</script> <script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'147471855',post:'213967',tz:'-5',srv:'oncubanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '147471855', '213967' ]);</script> <div id="crp-elmt-240499"><div class="angwp_240499 _ning_cont _ning_hidden _ning_outer _align_center responsive" data-size="728x90" data-bid="240499" data-aid="0" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_label _left" style=""></div><div class="_ning_inner" style=""><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3372876890620261" data-ad-slot="7714953312" data-ad-format="auto"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><script>jQuery(document).ready(function($){$("._ning_cont").ningResponsive();});</script><script>jQuery("#crp-elmt-240499").cornerPeel({cornerAnimate:0});</script> <script type="text/javascript">var ang_tracker = "UA-127779832-1";var loaded_ang = [];var loaded_angzones = [];</script><script defer src="https://oncubanews.com/en/wp-content/cache/autoptimize/2/js/autoptimize_7630c775d8758c7d56c22a3edaa71ba7.js"></script></body></html>